Message d'erreur dans mon routeur cisco 2600 [Fermé]

Signaler
-
 ciscowarrior -
Bonjour,

Mon routeur cisco2600, affiche ce message d'erreur :

%Error opening tftp://255.255.255.255/network-confg (Timed out)
*Mar 1 00:55:05.169: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/network-confg) failed
%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
*Mar 1 00:55:43.179: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cisconet.cfg) failed
%Error opening tftp://255.255.255.255/iplink-hongkong-confg (Timed out)

est-ce que quelqu'un peut m'aider à supprimer ce message svp, je suis un debutant et quand je fais sh run à la fin de la liste de toute le configuration ce message deffile en boucle.

aider moi svp



3 réponses

Messages postés
788
Date d'inscription
mercredi 2 novembre 2011
Statut
Membre
Dernière intervention
17 mai 2014
97
tu peux filer la sortie de sh ver et sh run | i boot system
voici ma sorti sh ver :

sh ver
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-IPBASE-M), Version 12.3(6e), RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Fri 01-Apr-05 03:01 by hqluong
Image text-base: 0x80008098, data-base: 0x80ED1544

ROM: System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)
ROM: C2600 Software (C2600-IPBASE-M), Version 12.3(6e), RELEASE SOFTWARE (fc3)

iplink-hongkong uptime is 1 hour, 15 minutes
System returned to ROM by reload
System image file is "flash:c2600-ipbase-mz.123-6e.bin"

cisco 2611XM (MPC860P) processor (revision 0x401) with 126976K/4096K bytes of memory.
Processor board ID FHK0922F0F5 (1738196496)
M860 processor: part number 5, mask 2
Bridging software.
X.25 software, Version 3.0.0.
2 FastEthernet/IEEE 802.3 interface(s)
2 Serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102




tandisque ma sortie sh run est la suivante :

sh run
Building configuration...

Current configuration : 1963 bytes
!
version 12.3
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname jacques
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$NHAi$uoZs2HW1md/IxbAG2J2ME1
enable password iamccie
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
no ip routing
no ip cef
!
!
!
no ftp-server write-enable
!
!
!
class-map match-all cctnet-hk1
match access-group name cctnet-hk1
!
!
policy-map cctnet-hk1
policy-map Congo-HK
class cctnet-hk1
priority percent 75
!
!
!
interface FastEthernet0/0
no ip address
no ip route-cache
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface Serial0/0
ip address 192.168.0.2 255.255.255.252
encapsulation ppp
no ip route-cache
fair-queue
!
interface FastEthernet0/1
duplex auto
speed auto
no cdp enable
!
interface Serial0/1
!
no ip classless
no ip route profile
no ip http server
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password ctnet
login
!
!
!
end

jacques#
%Error opening tftp://255.255.255.255/network-confg (Timed out)
*Mar 1 00:55:05.169: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/network-confg) failed
%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
*Mar 1 00:55:43.179: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cisconet.cfg) failed
%Error opening tftp://255.255.255.255/iplink-hongkong-confg (Timed out)
*Mar 1 00:56:21.141: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/iplink-hongkong-confg) failed
%Error opening tftp://255.255.255.255/iplink-h.cfg (Timed out)
*Mar 1 00:56:59.156: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/iplink-h.cfg) failed
%Error opening tftp://255.255.255.255/network-confg (Timed out)
*Mar 1 01:02:51.189: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/network-confg) failed
%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
*Mar 1 01:03:29.199: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cisconet.cfg) failed
%Error opening tftp://255.255.255.255/jacques-confg (Timed out)
*Mar 1 01:04:07.169: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/jacques-confg) failed
%Error opening tftp://255.255.255.255/iplink-h.cfg (Timed out)
*Mar 1 01:04:45.183: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/iplink-h.cfg) failed
%Error opening tftp://255.255.255.255/network-confg (Timed out)
*Mar 1 01:11:07.206: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/network-confg) failed
%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
*Mar 1 01:11:45.220: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cisconet.cfg) failed
%Error opening tftp://255.255.255.255/jacques-confg (Timed out)
*Mar 1 01:12:23.194: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/jacques-confg) failed
%Error opening tftp://255.255.255.255/iplink-h.cfg (Timed out)
*Mar 1 01:13:01.205: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/iplink-h.cfg) failed
jacques#i boot system
Messages postés
788
Date d'inscription
mercredi 2 novembre 2011
Statut
Membre
Dernière intervention
17 mai 2014
97
fais :
config t
no service config
do wr

Et ça devrait aller.

Mais il te sert à quoi ton routeur avec le routage désactivé? et pourquoi mettre no ip classless ?
desactiver ip cef est aussi un non sens sauf quand tu veux faire du debug sur des paquets qui transitent par ton routeur et encore là tu le désactive par interface
c'est un routeur que j'ai juste recuperer dans le boulot pour m'exercer et je tante de reconfigurer une vielle configuration de me cours mais juste au debut sa pose ce probleme

tu as retiré la commande que j'ai demandé?