Accès refusé Windows 7 - Vista [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
samedi 26 novembre 2005
Statut
Membre
Dernière intervention
28 novembre 2011
-
Messages postés
11
Date d'inscription
samedi 26 novembre 2005
Statut
Membre
Dernière intervention
28 novembre 2011
-
Bonjour,
Sur mon réseau j'ai un ordinateur tournant sur Windows 7 nommé "Corseaux2011063" et un autre tournant avec Vista nommé "PC-DE-HP". Je souhaite transférer des fichiers de Corseaux2011063 vers PC-DE-HP. Si je passe par le chemin: \\Pc-de-hp\c\Users\Daniel.PC-de-HP\Documents cela fonctionne bien. Par contre si je passe par le chemin: \\PC-DE-HP\Daniel.PC-de-HP\Documents je reçois le message "Vous devez disposer d'une autorisation pour effectuer cette action".
Je ne comprends pas pourquoi, la source et la cible sont identiques. Seuls les chemins d'accès diffèrent.
Comment résoudre ce problème ?

Merci par avance de votre aide.

7 réponses

Messages postés
2
Date d'inscription
samedi 19 novembre 2011
Statut
Membre
Dernière intervention
20 novembre 2011

Bonjour,vous ne devez sans doute ne pas être administrateur sur les deux PC, donc certaines actions sont refusées
Je pense mais je peux me tromper
Cordialement
Messages postés
11
Date d'inscription
samedi 26 novembre 2005
Statut
Membre
Dernière intervention
28 novembre 2011

Merci Kynad84 de votre réponse. Sur les deux ordinateurs je suis défini en tant qu'administrateur. En outre, l'accès m'est refusé depuis le même ordinateur. Seuls les chemins d'accès diffèrent. Donc le problème se situe ailleurs.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 729
Bonjour

Sur le vista le compte administrateur est peut être désactivé.
Vois ceci.


https://www.commentcamarche.net/faq/5963-vista-win7-utiliser-l-administrateur-cache-du-systeme
Messages postés
11
Date d'inscription
samedi 26 novembre 2005
Statut
Membre
Dernière intervention
28 novembre 2011

Merci Tribun pour la tentative. Même avec les comptes administrateurs le problème reste identique. La cible est identique mais l'accès n'est autorisé qu'en passant par le chemin:

\\Pc-de-hp\c\Users\Daniel.PC-de-HP\Documents

Alors qu'en passant par

\\PC-DE-HP\Daniel.PC-de-HP\Documents l'autorisation est refusée.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 729
Mais tu dit que les deux cibles sont identiques
Mais dans la seconde tu n'as pas c\Users\
Et puis n'y a t'il pas un problème de Majuscules/Minuscules ? Je ne sais !


\\Pc-de-hp\c\Users\Daniel.PC-de-HP\Documents

\\PC-DE-HP\Daniel.PC-de-HP\Documents l'autorisation est refusée.
Messages postés
11
Date d'inscription
samedi 26 novembre 2005
Statut
Membre
Dernière intervention
28 novembre 2011

Je m'explique peut-être mal.
Sur l'ordinateur HP-DE-HP (en Vista) ce que j'appelle la cible est le directoire Mes Documents rattaché à l'utilisateur Daniel.

Depuis l'ordinateur source (en Windows 7) je cherche à atteindre la cible en suivant deux chemins différents. Lorsque je passe par \\Pc-de-hp\c\Users\Daniel.PC-de-HP\Documents pas de problème.
Lorsque je passe directement par l'utilisateur Daniel (\\PC-DE-HP\Daniel.PC-de-HP\Documents) il me refuse l'accès alors que le directoire recherché (la cible) est exactement le même.

Il doit s'agir d'un problème d'autorisation attribué à un niveau quelconque. Mais lequel.

Je ne suis pas bloqué mais je n'aime pas ne pas comprendre.
Merci à tous de m'aider.
slt => \\localhost\C$\ ... ;-))

C$
D$
E$
...

Signe dollars.

Pour *apprendre* ; avec Windows 7 notamment :

Utilisez le bouton Ouvrir dans les propriétés d'un dossier ; onglet "Versions précédentes".

re,

Tu peux passer par :

\\localhost\Users\NomSessionOuUSERici

ou par

\\localhost\C$\Users\NomSessionOuUSERici

Il faut que tu regardes ce que tu as comme dossiers partagés sous "\\localhost". Tu ouvres l'explorateur de fichiers et tu tapes "\\localhost" ; regardes les options de partages des dossiers qui t'intéressent.
* C$ par exemple, ne s'affiche pas sous \\localhost\ si tu ne fais pas "\\localhost\C$\" !
* En haut, dans la barre d'adresses de l'explorateur de fichiers ...
Messages postés
11
Date d'inscription
samedi 26 novembre 2005
Statut
Membre
Dernière intervention
28 novembre 2011

Merci "librequetucrois" de m'avoir mis sur la piste.
En effet en tapant \\localhost sur l'ordinateur cible et allant sur propriété de l'utilisateur "Daniel" j'ai constaté que les autorisations d'accès dans le partage n'étaient pas allouées.
J'ai compris mon problème. Je clos ce sujet.

Merci à tous de votre aide.