MS Project: problème d'affichage de la barre [Fermé]

Signaler
Messages postés
18
Date d'inscription
vendredi 11 avril 2008
Statut
Membre
Dernière intervention
8 novembre 2011
-
 innovaxion -
Bonjour,

Je rencontre un problème avec l'affichage de mon Gantt.
Lorsque je définis une tâche d'une durée de 2 jours, celle-ci s'affiche du début du jour 1 au début du jour 2. Le jour 2 n'est donc pas affiché en entier et visuellement, ceci donne l'impression que la tâche n'est définie que sur un seul jour.

Savez-vous comment afficher l'intégralité du jour 2?

Merci d'avance pour votre aide

config: MS Project 2010

6 réponses

Messages postés
52244
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
11 septembre 2020
14 022
De quel affichage s'agit-il ? Les colonnes, à gauche, ou le planning, à droite ?
Dans le second cas, quelle échelle de temps as-tu définie dans le format ?
Messages postés
18
Date d'inscription
vendredi 11 avril 2008
Statut
Membre
Dernière intervention
8 novembre 2011

Bonjour,
Il s'agit du planning sur la droite. Le projet se déroule tous les lundis sur 5mois. ainsi l'affichage je vais ds période chômée (du clic droit), la fenêtre échelle de temps s'ouvre et sous l'onglet niveau inférieur j'indique que les unités sont en jour , au nombre de 7. De cette façon, seuls les lundis sont affichés.
Mais l'affichage ne se fait complètement pour le 2ème jour .

Voici une capture d'écran avec le problème en question:
http://i249.photobucket.com/albums/gg233/apolloleefan/imprcranganttpbforum.jpg
Messages postés
52244
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
11 septembre 2020
14 022
Désolé, je ne vois pas quoi faire ...
Messages postés
70
Date d'inscription
vendredi 19 décembre 2008
Statut
Membre
Dernière intervention
1 juin 2017
48
Bonjour
L'échelle de temps de project ne peut pas être discontinue et n'afficher comme tu le souhaites que les lundis. Lorsque tu spécifie "tous les 7 jours" cela signifie simplement qu'il y aura une graduation tous les 7 jours, en aucun cas qu'elle affichera un jour sur sept. Pour le reste in faudrait voir ton calendrier et l'option de durée de la journée pour comprendre ce qui se passe.
Cordialement
Messages postés
18
Date d'inscription
vendredi 11 avril 2008
Statut
Membre
Dernière intervention
8 novembre 2011

Bonsoir,

Merci beaucoup pour votre aide. J'ai vérifié et il s'agit bien du problème que vous évoquez :)

Savez-vous s'il est possible de masquer les jours chômés, ceci pour n'avoir que les lundis d'affichés?

Cordialement
Bonjour

Oui, pour masquer les barres : double-clic sur l'échelle de temps, onglet "période chômée" puis "devant les barres de gantt"