Mac osx 10.3.7

Fermé
Signaler
Messages postés
3
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
5 octobre 2011
-
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
-
Bonjour,

je me permet de faire appel a vous car après avoir longuement naviguer et pas tout compris je commence un peu a saturer.

j'ai fait l 'acquisition d'un mac mini qui doit dater de 2005/2006 avec mac osx 10.3.7 dessus.
je souhaitais m'en servir uniquement comme vidéo/sonothèque. brancher un disque dur dessus et brancher le mac sur ma TV. éventuellement accéder a YouTube et faire un peu de streaming.
hors sur YouTube sa plantais j'ai appeler dxm ( je ne sais pas si ils sont connu c'est eux qui gère tout ce qui est Apple a coté de chez moi) et ils m'ont dit que l'ordi ne serais compatible avec très peu site vu son age et sa configuration.
sa ne me dérange pas plus que sa mais quand je veux lancer un film il me propose quicktime et ce logiciel refuse de lancer le film.
je suis donc aller sur le site de vlc ou j'arrive sur cette page http://www.videolan.org/vlc/download-macosx.html je télécharge donc avec mon pc portable le logiciel tout en bas qui me parait être le bon et après l'avoir copier sur le mac quand je lance l'installation il me dit que l'image est corrompue.

je ne sais pas d'où vient le problème, je tourne sous Windows et Linux avec mes autres pc, je me fiche de savoir si c'est mac osx ou ubuntu que je doit mettre sur cet ordi pour qu'il fonctionne correctement mais je ne sais pas quelle versions prendre quoi installer etc je ne connais pas du tout mac osx et les gens que je fréquente ne connaisse pas une version aussi ancienne.

si vous savez qu'elle meilleure solution s'offre a moi je vous serais reconnaissant de bien vouloir la partager, merci d'avoir prit le temps de lire ce roman.

ps: la personne qui ma vendue l'appareil ma dit avoir remis l'ordinateur a zéro.


1 réponse

Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 382
Bonjour,

Est-ce le Mac démarre ? si oui, il y a un OS dessus donc, 10.3.7, c'est Panther mais, la dernière version de Panther est la 10.3.9 je crois, donc, une mise à jour est nécessaire.
Si ce Macmini démarre, allez dans le menu pomme/A propos de ce Mac et, dites-nous quel est le processeur et sa vitesse.
Les mini de 2005 étaient à processeur PPC et, à partir de 2006 Intel, ce qui change tout et permet plus.
Donc, en attendant, un peu de lecture :

apprentissage:

http://www6.osxfacile.com/?tdfs=1&kw=Apple+Help+Desk&term=Apple%20Help%20Desk%20Support%20System&term=Download%20from%20Secure%20Cloud%20File%20Storage&term=Live%20Chat%20Support%20Agent&backfill=0
http://www.rhinos-mac.fr/index.html
http://www.debutersurmac.com/tutoriels/
http://www.tutomac.com/
https://www.logicielmac.com/
http://www.applecamp.fr/

Et, le récapitulatif de Francis (Sanspseudo) sur CCM

conseils aux débutants

Installer des logiciels sur Mac

Installation de logiciels

installer ou réinstaller Mac OS X 10.5

installer Mac OS X 10.6

Entretien Mac OS X

entretien/réparation du mac

@+
0