Comment calculer ça sur excel ?

[Fermé]
Signaler
Messages postés
57
Date d'inscription
samedi 1 octobre 2011
Statut
Membre
Dernière intervention
15 mai 2021
-
Messages postés
57
Date d'inscription
samedi 1 octobre 2011
Statut
Membre
Dernière intervention
15 mai 2021
-
Slt à tous je voudrai avoir une explication sur la méthode de calcul de cette feuille de calcul sous Excel:

j'ai un premier tableau de 3 colones comme ceci:


CODE****PRIX*****REDUCTION
AA-01****15******?
AA-03****13******?
AA-05****14******?
AA-09****16******?
AA-13****12******?


le travail à faire c'est de donner la formule à inscrire dans la colone "Réduction" selon les conditions suivantes (encore un tableau de 2colones cette fois-ci):


PRIX******REDUCTION
<10******15%
>=10*****25%
>=15*****30%


Merci d'avance

4 réponses

Messages postés
54313
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
30 juillet 2021
16 302
Bonjour.

Je me disais aussi ...
Mais si tu ne connais pas les fonctions, ne nous demande pas une méthode de calcul, puisque tu n'es pas en mesure de l'assimiler.
Alors va dans l'Aide d'Excel et regarde la signification, la syntaxe et les exemples d'utilisation des fonctions SI, NB, CHOISIR, qui sont parmi les plus simples.
Tu seras ensuite capable de comprendre les formules qui comportent ces fonctions.

Cordialement.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
57
Date d'inscription
samedi 1 octobre 2011
Statut
Membre
Dernière intervention
15 mai 2021

d'accord merci bcp
Messages postés
10008
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
30 juillet 2021
2 163
bonjour

quelque chose du genre
=SI(NB(B2);SI(B2<10;15%;SI(B2<15;25%;30%));"")
modifier eventuellement les <, <=

bonne suite
Messages postés
57
Date d'inscription
samedi 1 octobre 2011
Statut
Membre
Dernière intervention
15 mai 2021

mais je n'ai pas compris ? pouvez vous m'expliquer SVP, merci
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 796
Et pourquoi pas cela :
=SI(B2<15;CHOISIR(B2;15;15;15;15;15;15;15;15;15;25;25;25;25;25);30)

Bien entendu à coller dans "C2" et les suivantes en dessous.

Mais en général, les réductions se font selon la quantité achetée et non le prix ! ! !

Mais c'est vous qui voyez.
Messages postés
54313
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
30 juillet 2021
16 302
Ce tableau t'est demandé par ton employeur, ou c'est toi-même qui l'a conçu ?
Messages postés
57
Date d'inscription
samedi 1 octobre 2011
Statut
Membre
Dernière intervention
15 mai 2021

c'est un sujet de concours d'Informatique