Probleme avec windows media player 11

Fermé
Messages postés
25
Date d'inscription
mardi 14 février 2006
Statut
Membre
Dernière intervention
17 octobre 2006
-
Messages postés
2997
Date d'inscription
mercredi 7 septembre 2005
Statut
Contributeur
Dernière intervention
3 juin 2013
-
Bonjour, j'ai un probleme. J'avais wmp10 et j'ai voulu installer wmp11.Malheureusement il etait en anglais.J'ai voulu le reinstaller en français, impossible de l'installer.J'ai desinstallé wmp11, mais rien à faire, l'installation bloque toujours à 80% (dans le registre) impossible d'aller plus loin.
Si je veux installer wmp10, impossible, le gestionnaire de configuration windows me dit qu'il y a une version plus recente de wmp10 en service sur mon pc.
Si je veux restaurer le systeme, ça stoppe: restauration incomplete, aucun changement effectué sur mon ordi depuis cette date.
Je suis un petit peu bloqué, et sans wmp10 ou 11. :deboussole:
Si vous pouvez m'aider ce serait super, je ne sais plus quoi faire. Merci beaucoup.
Qestion subsidiaire: ces derniers jours j'avais numerisé des vieilles cassettes audio avec audacity, (super plan), si je fais une restauration avant cette date, ces morceaux disparaitront-ils du disque dur ? :incertain:
Encore merci, j'espère votre depannage.
Cordialement.
Rico.

3 réponses

Messages postés
2997
Date d'inscription
mercredi 7 septembre 2005
Statut
Contributeur
Dernière intervention
3 juin 2013
468
Le restauration système (Démarrer => Tous les programmes => Acessoires => Outils systèmes => Restauration du système) restaure les fichiers systèmes mais ne touche pas aux documents, or tes morceaux audios sont des documents. Donc pas de souci de ce côté là !
Messages postés
25
Date d'inscription
mardi 14 février 2006
Statut
Membre
Dernière intervention
17 octobre 2006

Bonjour, et merci pour la reponse sur la musique. Par contre la restauration je la fait , (j'avais créé un point juste avant de telecharger wmp11) je le selectionne, et même un autre la veille,mais ça redemarre et là , affiché : restauration imcomplete, aucun changement effectué sur l'ordi depuis cette date, choisissez une autre date.
Je comprends pas, j'avais installé wmp11....
En tous cas j'ai resolu le probleme. Dans un autre topic j'ai lu un logiciel gratuit "suppress plus" pour desinstaller des progs ,il a super bien marché pour wmp11 (simple en plus) et wmp10 est reapparu dans "tous les progs" , comme je l'avais laissé. Super.
Si vous avez des reponses sur la restauration ce serait super.
En tous cas merci a tous, dcanl et je vais assayer de retrouver le topic de celui qui a parlé de suppress +.
Cordialement.
Rico.
Messages postés
2997
Date d'inscription
mercredi 7 septembre 2005
Statut
Contributeur
Dernière intervention
3 juin 2013
468
Merci beaucoup pour l'astuce !