Problème de démarrage PC avec Bios Award [Résolu/Fermé]

Signaler
Messages postés
37
Date d'inscription
mardi 11 décembre 2007
Statut
Membre
Dernière intervention
20 juin 2014
-
Messages postés
43716
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
21 novembre 2020
-
Bonjour,

Je possède un PC avec un Bios Award. Lorsque j'essaye de démarrer le PC il émet un bip long à répétition et ne démarre pas (écran noir)
J'ai vu sur internet qu'un bip long venait d'un problème de mémoire. J'ai testé ma mémoire (3 barrettes) sur un autre PC mais elles sont bonnes. J'ai également débranché le disque dur le lecteur de DVD mais rien.
Avez-vous une idée d'où cela pourrait venir ?

Merci pour votre aide.

Missall

7 réponses

Messages postés
43716
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
21 novembre 2020
8 605
Bonsoir.....

Tu as regardé là :

https://www.vulgarisation-informatique.com/bips-bios.php

?
Essaie de n'en mettre qu'une des 3, toujours sur le slot N° 1.....

Cdt,
@+
Messages postés
37
Date d'inscription
mardi 11 décembre 2007
Statut
Membre
Dernière intervention
20 juin 2014
4
j'ai essayé de les mettre une par une dans le slot 1 mais toujours rien ?

Missall
Messages postés
43716
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
21 novembre 2020
8 605
Tu peux essayer de mettre une des barrettes de l'autre pc...toujours dans le slot 1........
Sur mon lien ça correspond à quoi exactement ?
Messages postés
37
Date d'inscription
mardi 11 décembre 2007
Statut
Membre
Dernière intervention
20 juin 2014
4
Sur ton lien ça correspond à "Erreur de Ram" (Une infinité de bips longs)

J'ai essayé avec une barrette de ram de l'autre PC mais toujours les même bips

Missall
Messages postés
43716
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
21 novembre 2020
8 605
Il se peut que ce soit ton slot qui soit HS....
Regarde sur ta carte mère si tu ne vois pas un ou des condensateurs bombés voire ouverts.....
Messages postés
37
Date d'inscription
mardi 11 décembre 2007
Statut
Membre
Dernière intervention
20 juin 2014
4
J'ai fait testé le PC (barrette mémoire, carte graphique, alim, ....) chez un assembleur et le diagnostic est : carte mère HS.

Merci pour votre aide
Messages postés
43716
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
21 novembre 2020
8 605
C'est ce que je craignais...mais tu peux malgré tout regarder les condos, l'assembleur ne va pas s'emm....à changer ça, il préfère vendre une CM....sait-on jamais...?!

Bonne chance !
Cdt,
@+