"L'appareil 0 ne peut pas exécuter ce titre"

Fermé
Emjo - Modifié par Emjo le 10/08/2011 à 12:29
 Dahee - 6 sept. 2011 à 00:19
Bonjour,
-
Cela fait plus d'un an que je recherche désespérément la solution à ce problème qui n'est pas seulement le mien:
-
Je possède les Sims 3 et tous ses jeux additionnes jusqu'à "Vie Citadine" (je le précise bien que le problème soit présent avec ou sans les add-on), l'installation se passe sans encombres mais lorsque je lance le jeu le message d'erreur suivant s'affiche:
-
"Impossible de démarrer le jeu.
L'appareil 0 ne peut pas exécuter ce titre.
Aucune carte graphique vidéo prise en charge détectée. Veuillez vérifier
le matériel de votre système."
-
Habituellement je ne pose jamais de question sur des forum, je cherche sur ceux déjà créés et trouve en général ma réponse; si je poste à nouveau un topic sur ce problème, c'est parce que je ne sais plus quoi faire. J'ai déjà fait plusieurs mises à jour de ma carte graphique, modifié certains paramètres d'affichage, réinstallé DirectX (9.0c, 10, 11), et même changé de système d'exploitation (de Windows XP SP3 à l'actuel).
Je tiens aussi à préciser que j'ai déjà changé de carte graphique comme certains le préconisait sur ces mêmes forum... j'avait le même problème avec la NVIDIA 8800 GT.
-
Je ne comprend vraiment pas pourquoi mon jeu ne fonctionne pas alors que ma configuration est largement suffisante pour les Sims 3 et de plus j'ai pu regarder des vidéos de GamePlay avec ma carte graphique (comme celle-ci: http://www.youtube.com/watch?v=-rYIsC__stE ).
-
Je suis à court d'idées et n'ai plus d'espoir après avoir tant lutté et dépensé pour pouvoir profiter de mon jeu préféré, je remercie d'avance ceux qui répondront à mon cri d'alarme.
-
Cordialement.
-
-
Asus
Intel Core 2 Duo CPU E6750 @ 2.66GHz
RAM: 4,00 Go
Windows 7 Ultimate 32 bits
NVIDIA GeForce GTX 460 fabrication Gigabyte
A voir également:

3 réponses

Xavstarblues Messages postés 10019 Date d'inscription mercredi 22 août 2007 Statut Contributeur Dernière intervention 28 décembre 2019 1 851
10 août 2011 à 13:27
Salut
C'est en effet bizarre, ta CG est largement suffisante.
As tu essayé les drivers d'origine gygabite fourni avec ta carte graphique?

0
Tu n'as pas une idée sur l'origine du problème? ça m'embête vraiment de continuer à attendre... sans vouloir être pressant ! ^^
0
Xavstarblues Messages postés 10019 Date d'inscription mercredi 22 août 2007 Statut Contributeur Dernière intervention 28 décembre 2019 1 851
19 août 2011 à 03:12
Salut, ton écran n'est pas en cause... sinon j'ai regardé sur plusieurs autres forums et je pense que le soucis vient du fait que le jeu ne reconnait pas correctement la GG ou le chipset de la carte mère... peut tu aller voir sur le site d'asus si il y a des mises à jour pour le chipset de ta carte mère?
0
Merci beaucoup pour ta réponse, malheureusement je suis absent pour encore une semaine et demi. Je vais essayer ça et te donnerai des nouvelles dès que possible.
0
Oui j'ai installé ces drivers avant d'avoir installé ceux disponibles sur le site officiel de NVIDIA. Je ne crois pas avoir de soucis avec ma carte graphique car dans le panneau de config j'avais lu un truc du genre "ce matériel fonctionne correctement" et "ce matériel est à jour"...
-
Je me disais qu'il y a peut-être un problème avec mon écran car il n'est pas très... adapté (Sonic II2010J).
-
Merci.
0
Bonjour . J'ai eu le meme probleme il y a une semaine . Et je l'ai régler . Mon jeu maintenant fonctionne tres bien :)
Donc je suis aller sur le site de la marque de mon portable . Donc dans mon cas c'ets un Acer . Je suis aller installer un driver ( pilote ) , seulement 1 , et maintenant le jeu fonctionne :)
C'est une amélioration que kle driver fait sur la carte graphique :)
Sinon si cela ne fonctionne pas , apres plusieurs driver installé , aller sur le site des sime 3 , aller sur aide . Envoyer un message a ea games . :) Il vous aideront :)
Voila j'espere vous avoir aidé :D
-1