Probleme multi AoE III [Fermé]

Signaler
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013
-
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013
-
Bonjour,

J'ai un gros probleme en multijoueur sur Age Of Empire 3 :

Lorsque je lance le CD 1 ( le disque pour jouer ), et au menu principal que je clique sur Multijoueur/ en ligne ES, il me marque que l'installation n'a pas bien été effectué, le probleme pourra etre régler en réinstallant le jeu, je clique sur OK, puis une fenetre s'affiche, me disant cette fois ci que il y a eu un échec a la connexion des serveurs ESO.

Je recommence donc toutes l'installation du jeu.

CD 1, puis CD2, puis CD 3. MAIS, a la fin de l'installation, il me marque quelque chose en rapport avec le contenu du CD3, qu'il faut lancer le CD1, je n'ai pas suivi toute l'installation jusqu'au bout, j'ai joué pendant l'installation, je n'ai donc pas fais attention si l'installation était bien faites ou pas. Le meme message était apparu a la premiere installation.

J'ai essayé de lancer le jeu avec le CD 2 et 3, mais il me refuse l'entrée sur le menu principal.

Quelqu'un a la solution pour jouer en ligne ?



7 réponses

Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013

UP ! C'est Urgent SVP
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013

UP ! ²
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013

UP ! 3
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013

UP !4
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013

UP ! 5 SVP C'est URGENT
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013

UP ! 6
Messages postés
27
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
24 juillet 2013

UP ! 7 Mais Personne peut me répondre ? Allez SVP C'est Urgent !