Condition pour remplacer valeur sous Excel [Résolu/Fermé]

Signaler
-
 Samhot87 -
Bonjour,

Je vous explique mon problème :

Sous Excel j'ai établi une suite de chiffres en partant de 1, les autres chiffres étant créés par une fonction =A1+1.
Ma suite de chiffre augmente donc de 1 à chaque nouvelle cellule.

Mon problème c'est que j'aimerais qu'au bout d'une certaine valeur, admettons 4, la suite recommence à 1.

En en fait je me retrouverai avec une suite comme celle ci 1 2 3 4 1 2 3 4 1 2 3 4.

Merci d'avance pour votre aide, j'espère avoir été clair, je cherche depuis ce matin dans les conditions et on me propose juste de mettre une cellule en surbrillance si on dépasse une valeur ...

2 réponses

Messages postés
12184
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
31 juillet 2020
2 467
Bonjour,
Peut être tout simplement avec une formule SI :
=SI(A1=4;1;A1+1)

le 4 peut être facilement remplacé...
Cordialement,
Franck P
Désolé ça ne marche pas, avec cette formule la valeur est toujours 0...
Messages postés
12184
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
31 juillet 2020
2 467
????????????????
Pour l'avoir testé, je dis non ; ma formule "marche"...
La preuve par A+B
Toutes mes excuses, et un grand merci à vous ! La formule marche me voilà sauvé ;-)