Assembler le contenu de 2 cellules dans une [Résolu/Fermé]

Signaler
-
 Snake -
Bonjour,

Je dispose de deux colonnes où j'ai la date (jj/mm/aaaa) dans une et dans l'autre l'heure (hh:mm:ss). Je souhaiterais réunir ces 2 contenus dans une même cellule. Seulement , aprés avoir écrit la formule =A1&" "&B1 j'obtiens la date et l'heure sous des formats numériques. Voila le genre de résultat :

Par exemple au lieu d'obtenir le résultat 11/05/2011 14:50:30 dans la cellule, j'obtiens 40674 0,618055555555556, qui est certes le format numérique mais même en changeant le format de la cellule rien ne marche (en le personnalisant de type jj/mm/aaaa hh:mm:ss). Pouvez vous m'aiguiller sur comment obtenir le format que je souhaite ? Merci par avance

2 réponses

Messages postés
16246
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
16 octobre 2020
3 049
bonjour

=texte(A1;"jj/mm/aaaa")&" "&texte(B1;"hh:mm:ss")

edit: j'avais oublié un & (merci, chossette)
Michel
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
4237
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1 258
Rhaaa ! A quelques secondes près !
Merci beaucoup cela fonctionne !!! :) bonne journée
Messages postés
4237
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1 258
Bonjour,
essayez cette formule :

=TEXTE(A1;"jj/mm/aaaa") & " " & TEXTE(B1;"hh:mm:ss")


J'ai testé ça devrait fonctionner.

Cordialement.
Merci énormément pour l'info ça fonctionne, c'est nickel. Bonne journée.