Ordinateur problème au niveau du démarrage [Résolu/Fermé]

Signaler
-
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
-
Bonjour, marque de l'ordi: Packard bell, windows vista

Après l'avoir violemment refermé trop brusquement, j'ai du l'éteindre et le rallumer et il affiche a l'écran avec un bruit bizare :

- realtek PCI Express Fast Ethernet Controller Series V1.15 (090224)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation

This product is covered by one or more of the following patents:
US5,307,459,US5,434, 872, US5,732,094, US6, 570,884, US6,115,776 and US6 327,625.

Voici ci-dessus le message sous fond noir qu'il affiche après avoir démarré l'ordinateur. + bien sûr se bruit bizarre et s'arrête au niveau des premiers messages.

Merci de me répondre au plus vite

6 réponses

Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 998
salut,

première chose à vérifier, si dans le setup il booterait pas en premier sur la carte réseau Realtek, si c'est le cas remplacer par le disque dur, si bien sur celui-ci est bien reconnu ... puis valider avec la touche F10.

Autre possibilité le disque dur a pas aimé le choc que tu as fais subir à l'ordi.

le druide sans la potion.
j'ai vérifier sur quoi boot l'ordinateur, il boot sur :

1) Internal CD/DVD: Optiarc DVD RW AD-7580S-(P

2) IDE HDD:

3) Legacy Network Card
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 998
et si tu mets IDE HDD sur la première ligne à la place de > 1) Internal CD/DVD: Optiarc DVD RW AD-7580S-(P
[quote] et si tu mets IDE HDD sur la première ligne à la place de > 1) Internal CD/DVD: Optiarc DVD RW AD-7580S-(P [/quote]


il ne marche toujours pas
Que dois-je faire ?
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 998
ben il reste plus qu'à voir si dans le bios ton disque dur est bien reconnu, regardes sur la page Man sinon sur Advanced