1écouteur sur 2

Fermé
louisgautier Messages postés 1632 Date d'inscription lundi 27 septembre 2010 Statut Membre Dernière intervention 13 janvier 2017 - 20 avril 2011 à 21:35
laotseu63 Messages postés 3628 Date d'inscription vendredi 29 août 2008 Statut Membre Dernière intervention 12 avril 2017 - 23 avril 2011 à 08:35
Bonjour,

j'ai un nouveaux pc et j'arrive pas a configuré le son. quand je branche mes écouteur sur la prise jack avent le son sort que d'un écouteur alors qu'ils fonctionne très bien. Pareil pour mon carsque. Quelqu'un peu m'aider svp ?

3 réponses

laotseu63 Messages postés 3628 Date d'inscription vendredi 29 août 2008 Statut Membre Dernière intervention 12 avril 2017 476
Modifié par laotseu63 le 20/04/2011 à 22:01
Bonsoir
Il s'agit peut-être d'une tour mal câblée.
Le son est il normal sur une autre prise? (sur une tour, la sortie directe de la carte son est généralement derrière).
Linux Mandriva 2010.0 Firefox 3.6.10
0
louisgautier Messages postés 1632 Date d'inscription lundi 27 septembre 2010 Statut Membre Dernière intervention 13 janvier 2017 70
20 avril 2011 à 22:07
bah ouais le son est bien. mais dès que je branche un périph avent ou arrière ca beug
0
laotseu63 Messages postés 3628 Date d'inscription vendredi 29 août 2008 Statut Membre Dernière intervention 12 avril 2017 476
Modifié par laotseu63 le 20/04/2011 à 22:21
Apparemment, c'est une tour.
Qu'appelez-vous "périphérique", sinon des HP ou des écouteurs?
Tout ça n'est pas très clair: quand le son est-il "bien"?
0
louisgautier Messages postés 1632 Date d'inscription lundi 27 septembre 2010 Statut Membre Dernière intervention 13 janvier 2017 70
20 avril 2011 à 22:25
périph pour moi c'est mes écouteurs ou mon casque mes hp son bien mais des que je branche qqch (écouteur ou casque) sa beug
écouteur son que d'un coté
casque pas de son du tout
0
laotseu63 Messages postés 3628 Date d'inscription vendredi 29 août 2008 Statut Membre Dernière intervention 12 avril 2017 476
20 avril 2011 à 22:52
Les HP sont à l'extérieur? Branchés sur la carte son, à l'arrière?
Si c'est le cas, c'est bien un problème de câblage.
0
louisgautier Messages postés 1632 Date d'inscription lundi 27 septembre 2010 Statut Membre Dernière intervention 13 janvier 2017 70
20 avril 2011 à 23:05
branché a l'arrière. mais que je branche des écouteur a l'avent ou arrière ca beug...
0
Spider_cochon78 Messages postés 8299 Date d'inscription mercredi 17 octobre 2007 Statut Contributeur Dernière intervention 6 avril 2017 1 186
20 avril 2011 à 23:17
Bonjour,

Il faut vérifier le câblage du connecteur AUDIO de la façade au niveau de la carte mère.

Par exemple une carte son AC97 et une HD n'ont pas le même "brochage" au niveau du connecteur.

Il faut regarder dans le manuel de la carte mère et vérifier le brochage du connecteur audio qui part vers la façade.

As-tu des références à donner pour la carte mère et le boitier ???
0
louisgautier Messages postés 1632 Date d'inscription lundi 27 septembre 2010 Statut Membre Dernière intervention 13 janvier 2017 70
Modifié par louisgautier le 20/04/2011 à 23:19
Boitier NZXT LEXA S
CM MSI p64A-C54
0
Spider_cochon78 Messages postés 8299 Date d'inscription mercredi 17 octobre 2007 Statut Contributeur Dernière intervention 6 avril 2017 1 186
20 avril 2011 à 23:28
Sur la carte mère c'est quoi la reference MS-XXXX ?

La référence que tu as indiqué n'existe pas sur le site de support MSI.

Je vais devoir te laisser mais à mon avis, il faut juste que tu vérifies ton montage et ton cablage audio facade.

Sur certains boitiers il y a 2 connecteurs AUDIO facade (AC97 et HD), il faut vérifier sur le manuel de ta carte mère quel connecteur doit être utilisé.

Bon courage !
0
louisgautier Messages postés 1632 Date d'inscription lundi 27 septembre 2010 Statut Membre Dernière intervention 13 janvier 2017 70
20 avril 2011 à 23:30
excuse jme suis trompé
https://www.topachat.com/micro/index.php
je me souvient le AC97 est pas branché (j'ai monter le pc moi même) mais je savais pas ou le mettre.
0
Spider_cochon78 Messages postés 8299 Date d'inscription mercredi 17 octobre 2007 Statut Contributeur Dernière intervention 6 avril 2017 1 186
20 avril 2011 à 23:32
La solution est dans le MANUEL DE TA CARTE MERE.
0
louisgautier Messages postés 1632 Date d'inscription lundi 27 septembre 2010 Statut Membre Dernière intervention 13 janvier 2017 70
20 avril 2011 à 23:35
ok
0
laotseu63 Messages postés 3628 Date d'inscription vendredi 29 août 2008 Statut Membre Dernière intervention 12 avril 2017 476
23 avril 2011 à 08:35
Bonjour louisgautier
Avez-vous vérifié le câblage de votre prise?
Je vous suggère de bien faire attention à un dispositif permettant de couper le son des HP lors du branchement des écouteurs.
0