Disparition icone wifi internet (vista) [Résolu/Fermé]

Signaler
Messages postés
440
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
11 juillet 2020
-
 Sarah -
Bonjour,

L'icône figurant la liaison (connexion) internet en WiFi, et composée de deux petits écrans superposés légèrement décalés, est normalement présente dans la partie droite de la barre des tâches/barre d'état en bas de l'écran de Windows.

Il arrive qu'elle disparaisse. Je peux alors encore obtenir Google, mais j'ai un signal d'erreur quand j'essaie de me connecter avec un site.

Pour l'avoir à nouveau, je n'ai pas trouvé d'autre moyen que d'éteindre l'ordi et le rallumer (le redémarrage à chaud avec "redémarrer"ne marche pas).

Comment récupérer cette icône (et les fonctions qu'elle me permet d'appeler?)

Merci à qui me donnera une autre solution que l'arrêt et redémarrage à froid.

Bon printemps à tous.


3 réponses

Messages postés
1143
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
31 juillet 2019
93
Salut
Jamais entendu quelque chose d'aussi bizarre...
A moins que ce soit un problème de pare-feu, il n'est pas logique d'avoir accès à certain site (ici Google) et d'autre pas.
Aussi peut-être Google est tapage d'accueil et est en cache. Si tu actualises Google, alors tu n'y a plus accès, n'est-ce pas ?

Normalement, ton navigateur doit afficher une page d'erreur. Peux-tu faire une capture d'écran de cette page stp ? Merci

Dans tous les cas, tu peux avoir accès à ta connexion en faisant
démarrer >> connexion
Bouton droit sur "connexion sans fil" >> se connecter
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56782 internautes nous ont dit merci ce mois-ci

Merci Pols12,
Comme ça ne s'est pas reproduit, je ne peux pas répondre à propos de la page d'erreur, si ce n'est que j'avais l'affichage classique de page d'erreur sous Firefox. Sinon, juste pour ma culture internet, qu'entends-tu par "actualiser" google?
Par ailleurs, pour faire réapparaitre l'icône, j'ai trouvé une solution qui marche dans la discussion "ICONE WIFI DISPARUE", la manip étant la suivante, donnée par Balouille:
Pour rétablir l'icône de notification wifi, il suffit de suivre les étapes suivantes :
1. clic droit sur la zone de notification > Propriétés
2. cliquer sur "Activer ou désactiver les icônes système"
3. Activer l'icône "réseau"

Ça a marché pour faire disparaitre l'icône et pour la faire réapparaitre, ainsi que ses fonctions.

Et enfin, désolé pour la coquille dans le titre de mon post où il y a un "o" de trop dans "disparition". Il semble que ça ait incommodé un certain PSP, dont d'ailleurs je ne vois pas la réponse ici, mais qui m'a envoyé une leçon de français... en mauvais français, que j'ai eue sur mon mail. En effet, cher PSP, on ne dit pas "ça donne quoi?" mais "qu'est-ce que ça donne?". Quant aux "kikolos" auxquels tu fais allusion en m'écrivant "Pas de kikolos ici", je ne vois pas ce que mon post a à voir avec: en effet j'ignorais tout de cette bebête que je suis allé découvrir sur le net il y a quelques minutes. Bon, on apprend tous les jours, même sur les lapinous.
Merci orpheus48 d'avoir apporter la réponse à ta question! Cela m'a permis de résoudre mon pb. ^^
Salut Pols12 et merci pour vos éclaircissements.
J'ai mis en résolu.
Bon printemps!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56782 internautes nous ont dit merci ce mois-ci

Messages postés
1143
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
31 juillet 2019
93
Il y a des sites que ton navigateur enregistre dans le "cache" afin qu'ils ne soient pas retéléchargés la prochaine fois que tu visites la page.
Si google est enregistré dans ton cache, tu y a accès tout le temps, même si le site n'existe plus car tu n'accède en fait pas à Google, mais à la page enregistrée dans le navigateur.

"Actualiser" ou "Rafraichir" est un bouton symboliser par une flèche qui demande d'aller chercher à nouveau la page sur le serveur. Ainsi même si elle est dans le cache, le navigateur ira la chercher sur Google.

Il y a des crétins partout, même sur CCM. Mais tu peux éditer ton titre, grâce à la commande éditer. ;)

Je pense que si ton problème se reproduit, la solution que tu as trouvée ne fonctionnera pas : l'icône ne doit pas être caché, je ne pense pas. Car ce n'est pas parce que l'icône est masqué que ta connexion est désactivée. ;)

Enfin bon, si ce n'est arrivé qu'une fois, rien de grave.

Tu peux passer ton sujet en résolu.