Images qui ne s'affichent pas... [Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

J'ai un petit problème, j'essaye d'integrer un plugin jquery a mon site (CLEditor) qui est un éditeur de texte wysiwyg muni d'une barre de menu qui se décompose en icones.


Seulement je ne parviens pas a afficher ces icones me laissant une barre de menu blanche mais qui fonctionne.J'ai bien essayé differents endroits ou placé le fichier images mais sans succès.


Par ailleurs quand je clique sur mon fichier de test html (file:///var/www/test.html) ça fonctionne alors que le meme fichier accédé depuis le localhost(127.0.0.1/test.html) aucune image n'est affiché.


J'ai pas vraiment d'idée d'ou ça pourrais provenir, un grand merci de votre aide :) !


7 réponses

Messages postés
72
Date d'inscription
lundi 6 décembre 2010
Statut
Membre
Dernière intervention
3 février 2012
11
D'apres le code de CLEditor, un dossier "images" doit se trouver au même endroit que le fichier css de ton plugin (jquery.cleditor.css). Le plus simple est encore de tout laisser ensemble.
Si ca ne fonctionne pas, essaye de mettre une image avec une adresse absolue.
Salut,
Merci de ta réponse, mais j'avais bien lu ça aussi, en fait je suis pas sûr que cela provienne du plugin en lui meme, car ça marche sur file:///var/www/test.html et pas sur le server.

Merci de votre aide
Messages postés
72
Date d'inscription
lundi 6 décembre 2010
Statut
Membre
Dernière intervention
3 février 2012
11
Ouh la, dans ce cas, ce doit être un problème sur le serveur. Un truc du genre php.ini mal fichu. Du coup, ça dépasse mes compétences désolé...
un problème de majuscule, peut être ? Win est en général moins regardant que les serveurs à ce niveau.
merci de ta réponse, mais je pense pas, je travaille sur linux et le server est locale donc sur la meme machine, deplus je n'est pas renommé les dossiers ni les fichiers du plugins.

Merci encore

Bonjour,

avez-vous trouvé la réponse ?
Car après un bête copier coller de leur code je n'ai que le textarea qui s'affiche :( .

Code récupéré ici : https://premiumsoftware.net/cleditor/gettingstarted

up