Thème classic Windows 7 [Résolu/Fermé]

Signaler
-
 Zane -
Bonjour,

J'ai un problème avec mon PC portable. Aujourd'hui, en le démarant, j'ai constaté qu'il avait changé mon thème. J'ai maintenant le thème classic (vous savez, le vieux gris clair de windows 95, 98, ...). Je ne comprend déjà pas pourquoi il a changé tout seul, sans que je ne lui demande. Enfin soit, ...

Donc je fais clic droit sur le burreau > personnaliser. Là j'ai la possibilité de changer tout sauf le thème. Rien à faire. Toujours ce vieux thème gris et moche. :-P

Je voudrais récupérer mon thème transparent, mais pas moyen. Lorsque je souhaite changer, j'ai un menu qui s'affiche me disant que je suis soit en mode "ergonomie" soit en mode "7 classic". Or, je ne suis dans aucune de ces situations.

Je suis un peu perdu. Quelqu'un saurait t'il comment faire ?

29 réponses

Au fait, c'est une ATI Mobility Radeon HD 6370
Utilisateur anonyme
RE
Non, ce n'est pas la peine d'aller sur le site de ATI, windows 7 gère bien tout cela maintenant.
Par contre on peut essayer de voir si une mise a jour a été faite dernièrement pour ta carte, vas dans Démarrer, tous les programmes, Windows Update, a gauche, Historique des mises a jour, regardes dans la liste si tu en trouves une pour ATI
Non, il n'y a pas eu de mise à jour.
Par contre, ne me connectant pas souvent sur internet avec ce pc, j'avais plein de mises à jour en attente. Je vais les faire maintenant.

RE
Dans le gestionnaire de périphériques, clic droit sur ta carte et Désinstaller, redémarres, il va se réinstaller.
Les dernières mises a jour se terminent. Je redémare, j'essaye et jte dis quoi.
Un tout grand merci pour ton aide en tout cas.
En faisant les mises à jour, Windows a installé le service pack 1.
Et depuis lors, mon problème est résolu. Je pense qu'il avait déjà essayer de faire cette mise à jour mais que cela avait foiré.

Un grand merci pour ton aide lacharpente . :-D
Tu m'as vraiment beaucoup aidé ! Merci !
Utilisateur anonyme
RE
Pas de quoi, bonne continuation.
Salut, comment tu a fais les mises a jour ? J'ai le meme problème :(
Messages postés
68
Date d'inscription
vendredi 27 février 2015
Statut
Membre
Dernière intervention
21 juin 2017
58
-Faite un clic droit sur Computer
-Selectionnez Manage
-Faite derouler services et applications
-Choisissez Services
-Reperez "Themes"
-Double clic sur "Themes"
-Dans startup type choisissez Automatic
-Redemarrez l'ordinateur
Merci beaucoup, je viens d'avoir le même problème en allumant mon ordi et la première solution proposée sur ce site a marché!
bonjour j ai une bonne solution
aller au CMD
taper
sc config themes depend= ""
et net start themes
et felicitation monseir