Dernier driver de la carte graphique HD 5770

[Fermé]
Signaler
Messages postés
205
Date d'inscription
samedi 25 décembre 2010
Statut
Membre
Dernière intervention
23 février 2021
-
Messages postés
205
Date d'inscription
samedi 25 décembre 2010
Statut
Membre
Dernière intervention
23 février 2021
-
Bonjour,

je recherche le dernier driver de cette carte graphique :Ati radeon HD 5770 Sapphire mais je trouve pas la version 64 bits pour Windows 7 sur leurs site...

Merci

9 réponses

Bonjour

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx

tu télécharge Catalyst Software Suite
Messages postés
422
Date d'inscription
lundi 5 juillet 2010
Statut
Membre
Dernière intervention
19 octobre 2011
16
Messages postés
1205
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
7 mars 2012
91
salut

télécharges directement ici

http://www2.ati.com/drivers/11-2_vista64_win7_64_dd_ccc_ocl.exe

Messages postés
205
Date d'inscription
samedi 25 décembre 2010
Statut
Membre
Dernière intervention
23 février 2021
8
Ok merci je venez de trouvez ca mais comme c'était sur le site de AMD je me suis dit que c'était pas le bon,
J'installe ca et je vous dit si j'ai aucun problème avec.
Messages postés
205
Date d'inscription
samedi 25 décembre 2010
Statut
Membre
Dernière intervention
23 février 2021
8
Je viens de désinstaller Ati pour ensuite installez le pack, mais je remarque que le PC est assez lent,
Il n'y a plus le même Ati dans la barre d'etats systeme.

est ce que j'aurai du installer l'update au dessus de l'ancien ??
Messages postés
1205
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
7 mars 2012
91
le symbole a changé, c'est deux ou trois boules, avant c'était un carré rouge marqué ati en blanc
Messages postés
205
Date d'inscription
samedi 25 décembre 2010
Statut
Membre
Dernière intervention
23 février 2021
8
J'avais la version du CD,
c'est peut être à cause de Windows Update que c'est lent.
Salut

Regarde si la version du pilote et bien 11.2 !? comme tu a le nouvelle icône tu devrais pas en être loin..

Le premier démarrage de Windows peu être plus lent le temps de faire les modifications pour le nouveau pilote et ensuite redevenir normal..

Si tu rencontre des problèmes, peu-tu nous décrire ta config ?
Messages postés
205
Date d'inscription
samedi 25 décembre 2010
Statut
Membre
Dernière intervention
23 février 2021
8
Il me disent que j'ai la version 2011.01.26.1749.31909

j'ai l'impression que c'est encore lent...
Messages postés
205
Date d'inscription
samedi 25 décembre 2010
Statut
Membre
Dernière intervention
23 février 2021
8
Voici la config de mon pc :
CONFIGURATION :

- Boitier : Cooler Master 922
- Carte mère : Gigabyte P55-US3L
- Processeur : Intel I5 750 (2,67 Ghz/3,2 Ghz)
- Carte graphique : Sapphire 5770 1 Go DDR5
- RAM : 8GO RAM = 4Go de DDR3 G-SKILL RIPJAWS F3-10666CL9D-4GRBL
+ 4 Go de DDDR3 (2x2Go) Nanya PC3-8500 DDR3 1066 ECC
- Alimentation : Enermax 500W Liberty ELT500AWT
- Disque dur : Toshiba 500 Go 7200 tr/min
- Graveur Asus DRW-1814BLT Technology Lightscribe
- OS : CD Windows 7 Familial Premium officiels 64 bits