Svchost.exe bouffe ma connexion et mon cpu [Résolu/Fermé]

Signaler
Messages postés
977
Date d'inscription
jeudi 5 novembre 2009
Statut
Membre
Dernière intervention
28 mars 2014
-
 Daemon -
Bonjour à tous,

Je mets mon ordi en veille, puis ensuite quand je reviens dessus surprise ! Connexion internet et cpu bouffé par svchost.exe ! Je ferme ceux qui consommaient autant et surprise tout remarche ! Mais ils reviennent à chaque redémarrage ! Je trouve vraiment pas comment m'en débarrasser et je comprend pas d'où ils viennent !


7 réponses


Bonjour .

Télécharger Process Explorer (de Sysinternals) :

https://technet.microsoft.com/fr-fr/default.aspx

Le lancer , puis faire un clic droit sur

le(s) processus qui a (ont) le plus d'occupation en pourcentage , cliquer sur Properties , puis sur les onglets Services

et Image

on trouve les applications parentes du processus. Noter le(s) nom(s) du (des) services .

Ouvrir le registre avec regedit.exe , déployer la branche

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\

Repérer le(s) noms du (des) service(s) , regarder sur le volet de droite les informations concernant celui-ci (ou ceux-ci).

DisplayName et ImagePath .

Ensuite Appuyer sur les touches Windows et R , taper services.msc

Faire un clic droit sur les services concernés \Propriétés\

Les mettre en manuel ,

Redémarrer .
Messages postés
977
Date d'inscription
jeudi 5 novembre 2009
Statut
Membre
Dernière intervention
28 mars 2014
179
Alors voilà j'ai réussi à obtenir les services et leurs displayname et imagepath, mais je n'arrive pas à les trouver dans services.msc ( c'est écrit en français, et impossible de chercher ) !
CryptSvc
DisplayName : @%SystemRoot%\system32\cryptsvc.dll,-1001
ImagePath : %SystemRoot%\system32\svchost.exe -k NetworkService

Dnscache
DisplayName : @%SystemRoot%\System32\dnsapi.dll,-102
ImagePath : @%SystemRoot%\System32\dnsapi.dll,-102

LanmanWorkstation
DisplayName : @%systemroot%\system32\wkssvc.dll,-100
ImagePath : %SystemRoot%\System32\svchost.exe -k NetworkService

NlaSvc
DisplatName : @%SystemRoot%\System32\nlasvc.dll,-1
ImagePath : %SystemRoot%\System32\svchost.exe -k NetworkService
j'ai directement bloquer les service autent dans le gestionnair de service que dans les par feu j'ai donc reussi a recupere un svshoste de 70 000 au lieux de 100 000 mais ce problem vien de la gestion de bureau a distance je vous conseil donc de desactiver tout autre service de gestion a distanc (base de registre ,fichier dimprimente...) cela vous evitera un vole de vaut donner voila bonsoir a tousse jesper vous avoir aider
Messages postés
977
Date d'inscription
jeudi 5 novembre 2009
Statut
Membre
Dernière intervention
28 mars 2014
179
Up !
Messages postés
977
Date d'inscription
jeudi 5 novembre 2009
Statut
Membre
Dernière intervention
28 mars 2014
179
Up ! Up ! Up !
Messages postés
445
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
8 mars 2012
33
sinon, y'à plus simple: un p'tit coup de malwarebyte et c'est réglé!
Messages postés
977
Date d'inscription
jeudi 5 novembre 2009
Statut
Membre
Dernière intervention
28 mars 2014
179
C'est bien ce que j'ai fait, ça n'a rien changé :(

bonjour,
j'ai mis ce poste en résolu, la suite se passe sur le forum V/S :*
https://forums.commentcamarche.net/forum/affich-20836882-svchost-exe-bouffe-la-bande-passante-le-cpu

Merci de ne pas poster ici :-)


Je ne comprendrai jamais ceux qui télécharge soixante six millions de logiciels diverses pour faire des scans diverses à écouter tout ce qu'on leur dit, télécharger tout ce qu'on leur demande ans se poser la moindre question, alors qu'il suffit de chercher ("Network Service") dans les services, voir ceux qui dis-fonctionnent et voir s'ils sont nécessaires...

Sur tout les forums, pour tout les problèmes c'est toujours pareil, no solve, no solution, et des messages à rallonges pleins de données inutiles avec des logiciels à télécharger par centaines...

Prenez ce lien, j'ai résolu le problème, j'ai fait une vidéo, en espérant que votre problème ait exactement les mêmes "symptômes", disons les mêmes causes et effets, dans ce cas là, c'est la bonne correction.

https://www.youtube.com/watch?v=rmRwjm_l7oM