Blue screen installation win serveur 2003 [Résolu/Fermé]

Signaler
Messages postés
781
Date d'inscription
lundi 12 février 2007
Statut
Membre
Dernière intervention
22 avril 2013
-
Messages postés
635
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
28 juillet 2016
-
Bonjour,

Je possède une machine qui à a peut prés 7-8 ans, un hp pavillon a.248fr. Mon problème est que je ne parvient pas a installer Windows serveur 2003, des les premières étapes (copie des fichiers sur le disque dur), il me sort un écran bleu avec un code erreur a chaque fois différent. J'ai déjà changer du matériel dessus (carte graphique, mémoire, disque dur, lecteur optique et carte réseaux) et désactiver via le bios certains composant (comme le chipset Nfroce2 en entier). se que je ne comprend pas c'est que j'ai réussi a installer Windows serveur 2008 DataCenter dessus, ainsi que plusieurs système Linux (Red Hat, Ubuntu, etc....). et le système fonctionne très bien. J'ai tester mon disque d'installation sur une autre machine, il fonctionne parfaitement. D'où vient le problème que je rencontre et comment le résoudre ?


Config actuelle de la machine:
2 lecteur DVD
1 disque dur IDE 80 GO
1 lecteur de disquette
1 GO de RAM
1 Carte graphique ATI Radeon HD 4330 AGP
2 carte réseaux (une wifi, une Ethernet 10/100/1000*)
processeur amd athlon XP 2.00Ghz

PS: Le bios ne supporte pas de coupure électrique (Remise a zéro du bios) même après changement de pile par une neuve. La machine tourne actuellement avec win serveur 2008 Entreprise, mais pour des soucis de puissance je souhaite revenir a Windows Serveur 2003.

8 réponses

Messages postés
635
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
28 juillet 2016
153
Bonjour,
Et le scan des RAM, ça donne qqchose ?
Messages postés
781
Date d'inscription
lundi 12 février 2007
Statut
Membre
Dernière intervention
22 avril 2013
77
oui, elles sont ok. Je l'ai est aussi tester sur d'autre machine est c'est OK aussi.
Messages postés
635
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
28 juillet 2016
153
Disque d'installation : DVD ou le disque dur de la machine ?
Messages postés
781
Date d'inscription
lundi 12 février 2007
Statut
Membre
Dernière intervention
22 avril 2013
77
Les cd d'installation de win serveur 2003 et j'ai aussi tester le disque dur. Tous les deux fonctionne.
Messages postés
635
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
28 juillet 2016
153
J'ai eu ce problème BSOD avec les DELL, c'était la carte graphique.

A voir sur ce site sur la liste de tes matériels
https://www.windowsservercatalog.com/

Ah, je pense aussi à tes 2 cartes réseaux, tu pourras les installer plus tard , non ?
Messages postés
781
Date d'inscription
lundi 12 février 2007
Statut
Membre
Dernière intervention
22 avril 2013
77
Pour les carte réseaux, je peut les retirer et les installer plus tard, mais il va manquer des fonctionnalités , qu'il va falloir installer après. Par contre la carte graphique est neuve, et elle fonctionnait sur un autre pc (15 jours) sans problème, pour en changer par une plus performante.
Messages postés
781
Date d'inscription
lundi 12 février 2007
Statut
Membre
Dernière intervention
22 avril 2013
77
Bonjour.

J'ai résolue mon problème, en désactivant l'ensemble des chips-set de ma carte mère (carte son, carte vidéo, carte réseaux, contrôleur 1394, ...) Au final, j'utilise des carte que j'ai rajouter sur les slots pci et sa marche très bien. Pour le BIOS, j'ai refait entièrement son paramétrage, mais j'ai toujours un probléme lors de la pertes de l'alimentation.

Merci à tous.
Messages postés
635
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
28 juillet 2016
153
Bonjour,
C'est cool .
Au Plaisir !