[Bug] Notes vides dans l'annuaire Web

Résolu
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
- 22 nov. 2010 à 11:14
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
- 4 janv. 2011 à 17:18
Bonjour,
Il semble qu'il y ait un bug d'affichage pour les notes des sites web. Tous les avis, même positifs, sont notés "zéro étoile".
Exemple : http://www.commentcamarche.net/sites/reviews/scolinfo.net

Je pense qu'un Webmaster devrait y jeter un coup d'oeil ^^

7 réponses

lordaplala
Messages postés
72
Date d'inscription
vendredi 12 mars 2010
Statut
Membre
Dernière intervention
3 novembre 2012
9
22 nov. 2010 à 11:22
En effet ! Ou alors peut-être que les donneurs d'avis eux-même oublient de noter, mais je ne pense pas.
0
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
Modifié par krazykat le 22/11/2010 à 13:42
Tiens, c'est revenu ^^

Je passe la discussion en Résolue.
=^-^=
Google est votre ami, la fonction "Rechercher" de Comment Ça Marche aussi !
0
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
22 nov. 2010 à 17:38
Ben...
À 17h38, le bug recommence...
0
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
24 nov. 2010 à 14:11
Re,
Les étoiles sont toujours vides...
0
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
24 nov. 2010 à 14:16
Les étoiles sont revenues ==>Résolu (provisoirement ?)

Je suppose que les pages de l'annuaire Web sont en pleine rénovation ^^
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
24 nov. 2010 à 15:04
Re,
Je viens de réaliser qu'il y a un nouveau bug d'affichage dans l'annuaire web.
Chaque note est augmentée d'un quart d'étoile.

Ce qui :
1. Est impossible, puisque pour voter, il faut cliquer sur une seule étoile (de 1 à 5).
2. Fausse probablement les votes.
0
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
15 déc. 2010 à 12:32
Les étoiles blanches sont revenues, pour info ^^
0
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
4 janv. 2011 à 16:25
Le bug est toujours là ^^
0
baladur13
Messages postés
42733
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
24 juin 2022
13 043
Modifié par baladur13 le 4/01/2011 à 16:57
Bonjour
C'est revenu après un essai de ma part...
A savoir que les étoiles pour voter étaient absentes pour une raison inconnue

après avoir cliqué au hasard (là où se trouve normalement ces étoiles) c'est "reviendu "???
Je remonte à l'étage au dessus...
0
krazykat
Messages postés
11227
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 139
4 janv. 2011 à 17:18
Merci :-)
0