Installation Windows: erreur STOP:0x0000007B

Résolu/Fermé
Squalthor
Messages postés
170
Date d'inscription
mardi 7 juin 2005
Statut
Membre
Dernière intervention
8 août 2008
- 9 déc. 2005 à 11:42
 Ciborne - 2 mai 2018 à 22:45
Bonjour à vous,

Voilà je bute suru n problème qui me rend fou :(

Après avoir acheté une nouvelle carte mère, une nouvelle carte graphique, de la ram, et une nouvelle tour, tout content je met mon cd de windows server 2003 et... un écran bleu surgit devant moi avec cette erreur:

***STOP:0x0000007B(0xF789E63C,0xC0000034,0x00000000,0x00000000)

Ca fais plus d'une semaine que je bute dessus et ça commence à me rendre fou, donc si vous avez des suggestions ou même, choses peu probable vu que mes recherches sur le net n'ont rien donné (mais je parle pas anglais aussi donc vu que cette erreur n'est citée nul part sur les forums fr y a des chances en eng ^^), des solutions celà m'aiderais grandement.

Ah oui, ma carte mère est une Gigabyte 915pl.

Merci de votre attention et de votre aide éventuelle :D

28 réponses

J'ai écrit à un constructeur pour un problème similaire (portable neuf avec VISTA pré-installé dessus) et voici quelle a été sa réponse :

"Bonjour,


Pour installer Windows XP vous devez désactiver la fonction AHCI et supprimer les partitions.

Procédure pour désactiver la fonction AHCI dans le bios :

Pour accéder au bios tapotez la touche « SUPPR » ou « DEL » au démarrage de votre portable.

Allez sur l’onglet « ADVANCED » et changer la fonction AHCI en « DISABLE ».

Pour sauvegarder et redémarrer appuyer sur « F10 » puis « ENTREE »"


Bien sûr chaque BIOS est différent donc vous n'allez peut-être pas l'avoir au même endroit, mais le principe est là : désactiver le AHCI...

J'espère que ça va vous aider... Moi, je suis en train de l'installer et ça a l'air de bien fonctionner !!!!
207
Zempachi
Messages postés
7472
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
5 juin 2020
903
7 nov. 2008 à 11:37
Salut,
en fait pour les connectiques Sata, les drivers généralement installés sous XP sont en mode IDE.
Or il est tout à fait possible d'installer les drivers AHCI pour qu'XP puisse tourner.
C'est notamment utile car certains testent ont montré une sensible amélioration des perfs en mode AHIC par rapport au mode IDE.
Mais installer les drivers en mode AHCI sous Windows XP n'est pas forcément évident.
Un exemple : https://tt-hardware.com/?option=com_content&view=article&id=11513
0
une petite confirmation :
sur ASUS K50 livré avec Windows7, aller dans le BIOS (F2) et
Bios -> Advanced -> (configuration)
- Operation Mode passer de "Enhanced" à "Compatible"
... de SATA en IDE pour WinXp et 2000, alors WinXp detecte bien le disque dur au démarrage
mh333
0
tu assures javais le meme probleme, je metais un cd bootable de windows et bim , ecran bleu, faut juste passer en IDE, installer et remettre en ahci
0
ça marche bro merci!
0
Tres bien, ça faisait 4 jours que j etais sur le pc à essayer de réssoudre ce problème
J'ai suivi tes conseils, et ça fonctionne, impec.
Un grand merci
0