Problème ordi lent et même au redémarrage

Fermé
Signaler
-
Messages postés
166
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2012
-
Bonjour,





Mon problème est fort embêtant et j'ai jamais été confronté à ça avant y a 1-2 sem :

- mon ordi marche normalement, je peux jouer bosser etc... et au bout d'un moment il décide de devenir hyper lent : ça commence par les programmes qui ne répondent plus les uns après les autres puis une lenteur extrême.
Quand ça arrive, je reboot comme tout le monde. Seulement même là ça reste super lent !! ça met jusqu'à 20-30 mn pour arriver sur l'écran de login !

Et quelque fois il daigne bien démarrer normalement jusqu'à ce qu'une crise le reprenne...

Donc ça peut venir d'un virus ? prob de hardware ? (peut-être surchauffe ??)

Merci d'avance pour votre aide. Sachant que cet ordi est aussi mon outil de travail au quotidien, ça devient fort handicapant !

6 réponses

Up

C'est vraiment important, désolé d'insister et merci d'avance. :)
Messages postés
166
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2012
56
Bonjour,
d'abords parle moi de ton disque dur;peut-être qu'il ya trop de programme installer sur le disk système(dégage un peu de Go,et installe tes programmes sur une autre partition).
Sinon tape dans exécuter (ou recherche pour windows 7):
%temp% Une nouvelle fenêtre va s'ouvrir>supprime tout(certain fichier ne voudront pas être supprimé alors laisse tomber et supprime les autres)
note:il faut souvent vider son Temp pour augmenter la vitesse de l'ordi
Ou peut-être que le problème vient de ta base de registre si c'est ça télécharge CCleaner
http://www.01net.com/...


Voilà j'espère qu'une de ces soluces réglera ton problème.
Messages postés
739
Date d'inscription
mardi 9 mars 2010
Statut
Membre
Dernière intervention
29 août 2012
36
bonsoir ,"sa sert a quoi" Le fichier %temp% c'est une corbeille ?
Messages postés
166
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2012
56
C'est un fichier où est stocké tout les donnée en rapport avec internet mais rassure toi il sont inutiles et ça ne changera pas tes options web ou tes favoris,s'y tu peux les supprimé C que ton ordi n'en a plus besoin

exemple:lorsque tu télécharge un jeu,un fichier "download.exe" apparait dans Temp,puis lors d'une mise à jour de ce jeu un fichier MAJ.exe est créer dans Temp

En bref l'ordi ne sait pas vider le fichier Temp et donc ça ralentit les performance de l'ordi.
Messages postés
739
Date d'inscription
mardi 9 mars 2010
Statut
Membre
Dernière intervention
29 août 2012
36
ok merci
Messages postés
739
Date d'inscription
mardi 9 mars 2010
Statut
Membre
Dernière intervention
29 août 2012
36
bonsoir,
bon apparament ya toute une floppée 227mo !!!
Messages postés
739
Date d'inscription
mardi 9 mars 2010
Statut
Membre
Dernière intervention
29 août 2012
36
c'est fou ça ya des fichier de 2 an !
Messages postés
166
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2012
56
donc il ya beaucoup de chance que ton problème viennent de là
(nb:il faut régulièrement vider son temp)
Salut Terminalex et merci pour ta réponse.

Alors je fais souvent le ménage avec CCleaner donc je doute que cela vienne de là (j'avais déjà essayé), de plus j'ai un bon ordi, tout de même 6go de ram (et ça commence a ralentir même quand il n'est qu'à 1-2go d'occupé - genre au redémarrage).
Côté disque dur j'ai 1.5To, et j'ai plus de 1To de libre...

Si ça peut aider : proc Intel I7 et CG HD Radeon HD5750

Du coup je vais tenter de vider les fichiers temporaires mais je doute forcément que ça vienne de là.

Sacré problème ! d'autres suggestions ? :/
Messages postés
166
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2012
56
Alors le problème vient peut-être de tes processus d'application

(processus d'application:programme qui s'exécute lors du démarrage de l'ordi
exemple:avast antivirus,MSN,etc...)

pour voir la liste de tout tes processus fait: Ctrl + Alt + Suppr
la fenêtre de gestionnaire des tâches va s'ouvrir>click sur l'onglet "processus"
(nb:mon ordi est assez vieux est pourtant j'ai 43 processus qui tourne continuellement)

et ensuite cherche dans google les processus qui peuvent être stoppé sans danger ou dans CCleaner
(!!!:n'arrête jamais un processus si tu n'es pas sûr à 100% car certain sont vitales au fonctionnement de l'ordi,je le répète:fait très attention)

si avec ça ton problème n'est pas résolue;je ne peux malheureusement plus rien faire pour toi
Alors je confirme ni processus ni mémoire ou autre n'est la cause du problème.

EN REVANCHE un truc m'a mis la puce à l'oreille. Une fois où j'ai réussi à reboot, le notificateur d'alertes (enfin le truc en bas à droite, le drapeau avec une croix rouge) m'a indiqué qu'il y avait une erreur avec ATI Catalyst blabla donc en gros un truc avec la carte graphique - ou son driver.

Pour tester, j'ai remis mon ancienne carte graphique et ça n'a pas recommencé depuis 6h d'affilé... du coup j'ai p'tet trouvé d'où ça venait et en même temps je sais pas si ça vient d'un driver (je vais une fois remettre un ancien) ou vraiment la carte.
Si c'est la CG, elle est sous garantie, encore faut-il qu'ils l'acceptent...

Je tiendrais au jus, merci pour ton aide !
Messages postés
166
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2012
56
du moment que ça marche