Ecran noir avec curseur clignote [Résolu/Fermé]

Signaler
Messages postés
268
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
4 février 2019
-
 yadi -
bonjour

comme j'ai pas encore trouver aucune solution pour solutionner mon pb, je poste encore au forum ,

j'ai un petit probleme d'installation de windows 2000 sur laptop toshiba ; quand je boot sur le cd ; le programme d'installation démarre ; commence a charger les pilotes puis stop un ecran noir s'affiche avec un curseur clignotant ;

j'ai changé le parametre du setup ; mode conroleur sata '' compatibility" mais ca marche pas encore;

j'ai essayé en en appuyant sur F7 lorsqu'il demande d'appuyer sur F6 pour installer des peripheriques supplementaires... mais ca marche pas encore ,


j'ai besoin d'aide SVP ; et merci.

8 réponses

bonjour

surtout pas de panique

t'a déjà installé windows 2000 avent dans ton laptop ?

As tu changer quelque chose dans le BIOS ?

je sais que c'est un laptop mais si tu n'arrive pas a booter n'importe quel cd il

faut verifier les connections du lecteur cd, du lecteur de disquette, verifier que

toutes les cartes sont bien placees etc...


bonne chance
Messages postés
268
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
4 février 2019
41
bonsoir

tous d'abord merci pr la réponse

en faite c la premiere fois que j'installe win 2000 sur mon laptop

oui , effectivement j'ai changer le mode controleur sata mais ca n'a pas marcher avec le mode " compatibility" ni "AHCI"

j'ai pas de probleme avec lecteur dvd j boot normale , les pilotes commence a s'installer puis stop ecran noir , ca fait plus q'une semaine que je me casse la téte avec mais ya rien j'usqu'a présent ,

si vs avez une idéé ca serai parfait , car vraiment j'en ai besoin

merci encore
bonsoir

je vois que tout marche bien chez toi , Peut être que le problème est dans le cd

a mon avis change de CD




Tiens-moi au courant :)
Messages postés
268
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
4 février 2019
41
salut

j'ai changé de cd , encore ca marche pas, koi faire!!

merci encore yadi
est si tu boot avec windows vista ou windows 7 ca fonctionne ?
Messages postés
268
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
4 février 2019
41
re salut

avec xp ou vista ca marche bien

moi j'ai désinstaller vista et j'essaye d'installer win 2000
je te donne un autre lien

http://www.laboratoire-microsoft.org/articles/win/probl%C3%A8me_demarrage/0/
Messages postés
268
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
4 février 2019
41
merci yadi

je vais voir et je te mettre au courant

cordialement
Messages postés
268
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
4 février 2019
41
bonsoir yadi

finalement j'ai trouvé la réponse par le site que tu ma indiquer laboratoire microsoft ,

mon laptop toshiba est une marque récente A300 SATELLITE Référence : PSAGCE, il n'est pas compatible avec windows 2000 , toshiba supporte au minimum windows xp .
voir ici :https://www.toshiba.fr/ ... service=FR

merci encore pour l'aide

cordialement
de rien et bonne nuit