Plantage logiciel de sauvegarde [Fermé]

Signaler
-
Messages postés
4290
Date d'inscription
mercredi 15 décembre 2004
Statut
Contributeur
Dernière intervention
4 septembre 2006
-
Bonjour,

j'ai installé UltraBackup et Webdrive chez un client pour sauvegarder des données à destination d'un serveur dédié sur internet.

Deux sauvegardes ont lieu chaque jour de la semaine :
- Une première (à 19h) qui copie les données (500Mo) des postes clients dans le dossier "sauv" situé sur le serveur local du réseau de l'entreprise.
- Une deuxième (à 19h30) qui copie le dossier "sauv" ainsi qu'un autre dossier d'environ 2 Go du serveur à destination du serveur dédié (par ftp, grâce à WebDrive).

Hors, la sauvegarde sur le serveur dédié plante à chaque fois au même endroit. (j'ai aucune information sur le fichier qui pourrait être la cause de cette erreur, puisqu'il se trouve chez le client...).

Par ailleurs, j'ai configuré Ultrabackup de manière à ce qu'il empêche la copie des fichiers cachés et systèmes, ainsi que les fichiers word ouverts (filtre : ~* ). De plus, j'ai activé la gestion automatique des erreurs, de façon à ce qu'il poursuive la copie dans le cas d'une erreur.
Par ailleurs, il semble que cela ne provienne pas :
- de la longueur du chemin (qui créé une erreur, mais ne fait pas planter ultrabackup)
- ni de caractères spéciaux

Auriez vous une idée d'où cela peut venir ?

Merci de votre aide.

Fabrice

1 réponse

Messages postés
4290
Date d'inscription
mercredi 15 décembre 2004
Statut
Contributeur
Dernière intervention
4 septembre 2006
555
quelques idées :
une erreur sur le disque dur ?
un nom de fichier trop long (repertoire compris) ?
des virus ?