Surchauffe carte graphique ? [Résolu/Fermé]

Signaler
Messages postés
466
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
7 octobre 2014
-
Messages postés
466
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
7 octobre 2014
-
Bonjour,

J'ai un ubuntu installé sur un compaq portable. J'avais aucun problème avec depuis des mois, mais depuis la dernière mise à jour (avant hier), j'ai de gros problèmes. Mon écran vire au noir au bout de quelques minutes (mais on peut encore voir l'éclairage de la dalle LCD) et si j'insiste tout l'ordinateur s'arrête. Si j'essaye de redémarrer il boucle sans arriver au bios. Après un certain temps d'arrêt j'arrive à redémarrer mais ça recommence en quelques minutes.

si je boote sur ma deuxième partition en vista, aucun problème.

Je pense donc que quelques chose à soit mal fonctionner, soit est buggé dans ce que j'ai chargé. Je pencherais assez pour les drivers nvidia du GPU. Comme les symptomes me faisait assez penser à une coupure de sécurité pour cause de surchauffe, j'affiche les senseurs et en effet le GPU est quasiment toujours dans le rouge (quoi que bien en dessous des 130 ° de sécurité paramétrer dans les settings nvidia).

En attendant, y' a t'il un moyen de revenir en arrière ?

2 réponses

Messages postés
139
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
13 juin 2013
132
Je ne sais pas comment régler la pbm. Mais tu peux déjà le limiter en prenant une plaque refroidissante pour portable. Une plaque de qualité coûte une trentaine / quarantaine d'euros. C'est un bon investissement sur la durée.
Messages postés
466
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
7 octobre 2014
67
L'idée est bonne, mais j'ai un accu à 8 cellules, du coup impossible de mettre une plaque (l'arrière du portable est surélevé, ce qui d'ailleurs aide au refroidissement)
Messages postés
466
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
7 octobre 2014
67
bon j'ai réussi à repasser sur une ancienne version du driver NVidia .. et le problème semble avoir été résolu.

Décidémment j'ai pas de chance avec les derniers drivers Nvidia. C'est le deuxième ordi qui me cause problème avec les derniers drivers.