Les icônes du bureau ont disparu [Résolu/Fermé]

Signaler
Messages postés
123
Date d'inscription
vendredi 21 janvier 2005
Statut
Membre
Dernière intervention
17 novembre 2013
-
 4k -
Bonjour.
Suite à une manipulation malencontreuse, toutes les icones de mon bureau ont disparu et je ne parviens plus à poser un raccourci.
J'ai probablement désactivé (ou activé) une case quelque part mais je ne retrouve pas à quel endroit.
Merci à qui me donnera la méthode pour retrouver les icones sur mon bureau à l'ouverture de la session.

39 réponses

Messages postés
11760
Date d'inscription
mardi 1 février 2005
Statut
Modérateur
Dernière intervention
8 août 2019
2 170
Salut,
clic droit sur le bureau / Active Desktop / Afficher les icônes.
L'urgent est fait, l'impossible est en cours,
Pour les miracles, prévoir un délai ...
298
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62309 internautes nous ont dit merci ce mois-ci

Merci beaucoup à tous ! :)
Merci !
Merci! Sacré windows...
Merci beaucoup, et belle journée
merci hamwaldik les hommes
salut tether,

c'est normal tu a du apuyer sur "afficher les icônes du bureau" alors tu les a toute enlever, il faut que tu aille sur ton bureau et que tu clique droit après sur affichage et tout en bas il y a écrit "afficher les icones du bureau" et tu reclique dessus et elle vont réaaparaitre.

aurevoir
merci vca ma bien aidé car javé le meme souci et je comprené rien du tout
vous êtes trop fort merci ^^
Salut à tous !

Alors je sais pas si on a le meme pb mais mes icones ont disparu du bureau d'un coup!

Apres deux trois recherches, il me semble avoir trouvé une solution...j'espere qu'elle vous conviendra ( g XP SP2) :

Sur le bureau :

Clic droit --> Réorganiser les icônes --> Cocher "Afficher les icônes sur le bureau"... Je ne sais pas pourquoi moi non plus cette option s'est décochée peut etre suite à une install ... Bref pour l'instant tout remarche bien!!

Bye

Merci a toi ! ! !

Des fois les solutions aux gros problémes sont bêtes comme du foin ! ! !

Merci du tuyau, a marché du premier coup, enfin pour info : j'avais fait la manip indiqué quelque post avant toi ! ! !

Donc pour moi ceci a marché : Ctrl+Maj+echap>explorer.exe puis : Clic droit --> Réorganiser les icônes --> Cocher

"Afficher les icônes sur le bureau"
Messages postés
11760
Date d'inscription
mardi 1 février 2005
Statut
Modérateur
Dernière intervention
8 août 2019
2 170
SI tu n'as plus rien sur ton bureau essaie de taper Ctrl+Maj+Echap > nouveau processus > explorer.exe
Dis-nous si ton bureau se charge.
Salut, Je viens d'avoir le même problème, et complêtement au hasard j'ai réussit a aranger le probleme.

Clic droit - Affichage - (décochez la case "afficher les icones du bureau) Ensuite
Clic droit - Affichage - (recocher la case "afficher les icones du bureau) . Et normalement votre probleme est résolu.
apres avoir fait un update en passant de sp2 a sp3 mon bureau disparait la souris bouge mais le clic droit nefonctionne pas mais je vois tout quand je passe en safe mode.
quelqu'un pourrait me conseiller quoi faire svp. je suis nouveau sur le forum
clic avec e bouton droit du bureau il t'apparaitera(afficher les icones du bureau)clic sur

prenez le temps de lire ca vaut le coup. c'est un peu long mais ca marche et à la fin vous comprendrez.

j'ai fini par trouver au bout de 2 nuit blanche en prenant des infos de plusieurs personnes sur des forums différents.
j'espère que ça marchera pour vous. voici le détaille:

tapez regedit.exe puis lancez votre recherche sur le disque dur C :. Double-cliquez sur le fichier exécutable trouvé. S' ouvre alors l' Editeur de registre système. Cherchez la clé suivante : HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects
Pour Windows XP ou 2000 la clé à supprimer est : StuckRects2
Il est parfois nécessaire de supprimer ces deux autres sous-clés : Streams et StreamsMRU.


puis : ctrl+alt+sup Puis Nouvelle Taches .tapez Regedit
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
puis dans le menu de gauche clic droit sur "shell" ensuite"modifié la valeur "explorer.exe

ATTENTION TOUTE NOS BECANNES SONT DIFFERENTES, C'EST POUR CA QUE POUR CERTAINS CA MARCHE ET QUE POUR D'AUTRE CA NE MARCHE PAS TOUT EST HISTOIRE DE REGISTRE DE CLEF.
Pour certain il faudra supprimer "StuckRects" pour d'autre aller dans le "shell" d'autre iront dans ms config sous "gestionnaire de tache" etc etc etc.................

si cela ne marche pas, aller télécharger "Smitfraudfix" sur telecharger.com ou "autre lien" et suivez les instructions
du programmes.
ensuite remplissez votre bureau. refaire un nettoyage avec "C Cleaner" puis réparer les erreurs toujours avec C Cleaner", puis faire un scan avec un bon anti virus si ca en trouve supprimez les, bien évidemment.
Malwarebytes' Anti-Malware m'a décelé malgré tout encore d'autre saloperie. puis un petit scan avec
Spybot - Search & Destroy.

OUF on y est normalement.

je ne suis pas en pro de l'informatique mais je pense que tous ces petit logiciel nous répare ce qu'ils savent réparer
ils sont différent et meme si ils s'attaquent a des choses communes parfois ils ont chacun leur programmation propre.
en clair l'un décellera pas forcement, ce que l'autre aura déceller.
Au Fait c'est un dérèglement du système mais ceci n'est pas du à une mauvaise manip, ou au hasard.
pour ma part je pense que c'est un virus ou autre Saloperie

moi c'est survenu après avoir (comme un con) executer un progamme sur un site ou je ne suis pas fier d'avoir été)..


le mec qui fait ça est un pro il utilise les registres non commun de nos bécanes et nous fait tourner en rond.
(on a tous les bonnes solutions mais elles nous sont propres)

Ps : si après tout ça ca ne marche pas alors restauration antérieur qui ne marchera pas vu tous les posts sur les forum sinon réinstaller xp ou autre

si ce post dépanne ne serait ce qu'une personne j'en serait très content.

Salut a tous et bon courage. a tous problèmes une solution.
Merci beaucoup nulen informatique, finalement tu ne l'est pas tant que ça
Bonjour à tous!
J'ai le même roblème que certaines personnes : je n'ai plus de bureau, plus d 'icones ni de menu démarrer! Aucune des solutions écrits n'a marché pour moi. Si vous en connaissez une autre merci de me l'indiquer.
Moi, j'ai fait "ctrl alt delete", "nouvelle tâche (executer)" tapé explorer.exe ok et j'ai du redémarrer mon ordi 2 fois. J'ai tout retrouvé.
Bon courage à tous

Un grand merci aux génies qui nous aident gratuitement, je leur dois les quelques cheveux qui me restent.
Messages postés
15
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
19 novembre 2009
1
Salut la compagnie !!! je vous écris parce que j'ai aussi le même problême avec mon ordi portable mon bureau a disparu (comme par magie) donc la stupeur je me suis précipité sur le forum pour trouver la réponse que je me suis empressé d'exécuter et la PAF nickel chrome sa fonctionne donc la vous allez vous dire mais c'est quoi ce blaireau (noble rongeur cependant) qui vint faire le tas !! Mais non c'est la que probleme intervient je m'explique : a la fin quand j eteins mon ordi tt est normal sauf cas chaque fois que je le rallume il me fait la même tuile, donc voila ma question serait comment faire pour ne plus avoir a faire c'est manips a chaque fois que j' allume mon ordi!?
Je vous remerci d'avance pour vos réponses et surtout VIVE LE OUEB !!!!
Messages postés
47
Date d'inscription
mardi 5 février 2008
Statut
Membre
Dernière intervention
7 février 2013
1
Merci beaucoup nulen!

:)
Merci pour l'info :)
Voici la configuration - le système : Microsoft Windows XP Professionnel version 2002 Service Pack 2
Si vous pouviez me venir en aide, je n'ai toujours pas résolu le problème ... (les icones du bureau ont toujours disparu et je ne peux toujours pas éteindre l'ordinateur directement)
D'avance merci
MERCI =) en fait le croix pour afficher les icone était désactivé donc j'ai recocher merci a tous bye
Perdu icones
Utilisateur anonyme
bonjour
clic droit sur une partie vide du bureau puis clic sur afficher les icones de bureau et vois ce que ca donne

Merci de votre reponse j'ai pu ainsi retrouver mes icones a bientot cordialement
Messages postés
1
Date d'inscription
mardi 12 février 2008
Statut
Membre
Dernière intervention
12 février 2008


l'icone avast disparue. comment faire. merci
Messages postés
4
Date d'inscription
jeudi 14 février 2008
Statut
Membre
Dernière intervention
14 février 2008
1
même problème que vous, plus d'icones, plus de barre des taches, ni volet windows juste droit à l'acces du gestionnaire des taches !!
clic droit sur le bureau ne donne rien

vous avez vista ??? moi tout disparait une fois que j'a message d' erreur avec .dll

Merci de votre aide
Messages postés
100
Date d'inscription
lundi 4 juin 2001
Statut
Membre
Dernière intervention
11 mars 2012
10
Bonjour,
Moi aussi je suis confronté à ce problème sur un HP Mediacenter ave VISTA Ultimate Pack 2 je n'ai rien trouvé comme parade alors je compte sur vous pour me faire des propositions

Voir au dessus merci
ya pas plus d explication que ca tu veux qu on clic droit sur le bureau mais le bureau est inactif on peut rien faire alors comment faire