2 problemes sous windows 98

[Fermé]
Signaler
Messages postés
9
Date d'inscription
dimanche 9 octobre 2005
Statut
Membre
Dernière intervention
10 avril 2016
-
Messages postés
9
Date d'inscription
dimanche 9 octobre 2005
Statut
Membre
Dernière intervention
10 avril 2016
-
salut a tous

je suis en train de changer de windows sur le pc d un pote.

j installe windows 98se alors qu il avait windows 2000pro et je n arrive pas a trouver le bon pilote pour le son,le pilote que j ai installe s installe mais me laisse un point d exclamation dans le gestionnaire de peripherique et le son ne fonctionne pas.

mon deuxieme probleme est l hors du demarrage pc avant d atteindre windows il me demande de faire un choix de taper 1 pour configurer qui me mene dans ce que je pense qu on appelle l os ( la ou on regle les boot du pc au demarrage ) ou taper 2 pour continuer et la il part sur le DD et il demarre windows.

j aimerais savoir comment faire pour ne plus avoir cette demande a chaque demarrage ?

voici la configue complete du pc merci d avance pour vos reponses.

Type Intel Celeron 766 MHz
Qté installée 1
Nombre maxi 1
Vitesse du bus de données 66 MHz
Évolutivité Évolutif
Jeu de puces Intel 810
Haut de pageMémoire cache
Type L2 - Advanced Transfer Cache
Taille installée 128 Ko (installé) / 128 Ko (maximum)
Haut de pageRAM
Taille installée 64 Mo / 512 Mo (maximum)
Technologie SDRAM - NON ECC
Vitesse de mémoire 133 MHz
Facteur de forme DIMM 168 broches
Caractéristiques Mémoire sans tampon
Règle de mise à niveau Barrette de 256 Mo maxi
Haut de pageContrôleur de stockage
Type 1 x IDE - intégré - PCI
Type d'interface du contrôleur ATA-66
Haut de pageStockage
Lecteur de disquette Lecteur de disquette 3,5 pouces 1,44 Mo
Disque dur 1 x 20 Go - standard - ATA-66
Unité de disque dur (2ème) Aucun(e).
Haut de pageStockage optique
Type CD-RW - IDE
Vitesse de lecture 32x
Vitesse d'écriture 8x
Vitesse de réécriture 4x
Type de chargement du support Bac
Haut de pageMoniteur
Type de moniteur Aucun(e)
Haut de pageContrôleur graphique
Type AGP 2x - intégré
Processeur graphique Intel 810
Mémoire vidéo Mémoire vidéo partagée (UMA)
Résolution maxi (externe) 1600 x 1200 / 8 bits (256 couleurs)
Affichages graphiques pris en charge VGA (640x480), XGA (1024x768), SVGA (800x600), SXGA (1280x1024)
Sortie vidéo prise en charge RGB
Haut de pageSortie audio
Type Carte son - PCI - intégré
Mode de sortie audio Son 3D
Normes Sound Blaster, Sound Blaster 16/Pro, DirectSound, avec* '97
Haut-parleur(s) 2 x canal droit / gauche
Haut de pagePériphérique(s) d'entrée
Type Souris, clavier
Haut de pageTélécommunications
Modem Fax / modem - PCI - carte enfichable
Débit de transfert maxi 56 Kbits/s
Protocoles et spécifications ITU V.22, ITU V.22bis, ITU V.29, ITU V.32, ITU V.32bis, ITU V.34, ITU V.90, ITU V.17, ITU V.27ter , jeu de commandes AT Hayes

3 réponses

Messages postés
528
Date d'inscription
mercredi 28 septembre 2005
Statut
Membre
Dernière intervention
6 mars 2009
8
Salut,
lorsque tu rentres dans le boot au démarrage de ton PC, il faut que sur l'ordre de démarrage, le nom de ton disque dur apparaisse en haut de la liste.
Messages postés
528
Date d'inscription
mercredi 28 septembre 2005
Statut
Membre
Dernière intervention
6 mars 2009
8
Pour les drivers de ta carte son, il faut qu etu regardes les références de ta carte mère.Ensuite, vas sur un site comme http://www.touslesdrivers.com pour trouver les pilotes adaptés.
Messages postés
9
Date d'inscription
dimanche 9 octobre 2005
Statut
Membre
Dernière intervention
10 avril 2016

slt flopad

merci pour tes reponses j ai deja regler le prob de demarrage c etait un modem interne qui faisait un conflit, il etait hs une fois enleve ca demarrait normalement.

maintenant il me rest plus qu a trouver le bon pilote pour le son

merci a plus