Problème avec mon action replay DSi [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
jeudi 8 juillet 2010
Statut
Membre
Dernière intervention
1 février 2011
-
 e2003 -
Bonjour,
J'ai un problème avec mon Action Replay DSi, quand je suis dans mon jeu pour sélectionner les codes, j'ai un problème , je ne peux pas sélectionner le code que je veux car quand j'appuie sur les touches haut ou bas de ma DSi, ca me saute une quinzaine de codes, alors je ne sais pas si cela vient de mon Action Replay ou de ma DSi.

Voila,merci d'avance pour vos réponses!

Au revoir!


1 réponse

Messages postés
14
Date d'inscription
jeudi 25 mars 2010
Statut
Membre
Dernière intervention
31 octobre 2010
3
salut,
j'ai une action replay moi aussi et je peut t'assurer que c'est elle qui fait ce bogue-la.
pour tout régler il te sufit de la formater (c'est la seule solution, désoler) pour ce faire, tu n'a qu'a suivre les instructions suivantes:
1-insérer l'AR (action replay) dans ton DS tout en le laissant fermer.
2-Appuyer sur les boutons A et B en meme temps et allumer ta console.
3-quand ton DS s'allume, il va te dire le message "This Product Is Not Licenced By Nintendo" et là, tu appuis immédiatement sur START et SELECT en meme temps et tu attend une dizaine de secondes.
4-tu relache tout les bouton et ton AR est comme neuve! (sauf qu'il n'y a plus aucun jeux dedant)

PS.: puisque ceci formate ton AR, je te conseille très fortement de sauvegarder t'es jeux quelque part si elle marche toujours
Pour ne pas qu'il y ait de bogue avec les AR il faut tout simplement mettre le minimum de jeux dessus pour qu'elle puisse fonctionner à pleine puissance donc, n,utilise jamais l'option "upload" dans le menu qu'il faut installer sur l'ordi

voila! j'espère t'avoir aider car si le problème persiste ça veut selement dire que ton AR est bonne pour la poubelle. désoler si c'est le cas.....
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
14
Date d'inscription
jeudi 8 juillet 2010
Statut
Membre
Dernière intervention
1 février 2011
2
Ok merci pour le conseil je n'ai pas encore testé mais j'espère que ca va marcher car j'ai eu mon AR le jour même ou j'ai posté le problème alors ca me décevrait beaucoup si je dois la jeter a la poubelle ! Je te donnerai une réponse pour voir si ce que tu m'as dit marche!

Cordialement,

LovePKMN ;-)
Messages postés
14
Date d'inscription
jeudi 8 juillet 2010
Statut
Membre
Dernière intervention
1 février 2011
2
Salut j'ai trouvé la soulution ,en fait jai tout reformaté pour rien!
Car en fait c'est ma DSi qui bug et le bouton " L " reste enfoncer sans appuyer ca fait que que l'AR
saute une qunzaine de codes !
Mais merci quand même pour ta soluce !

Cordialement,

LovePKMN ;)
j'ai un problèma avec deux de mes action replay quand je les utilise le fond de ma ds reste bloque en noir

reponde svp j'en ai marre
desole pour l'erreur du ma a probleme