Service control manager [Fermé]

Signaler
-
 Sycdan -
Bonjour,

voila j'ai un problème très embêtant , il se trouve que mon PC subit de manière instantané un redémarrage automatique ou un figage complet de manière aléatoire
depuis un certain temps, j'ai essayé énormément de truc et je suis quasiment sur que cela provient de services ou de pilotes ayant du mal a se charger au démarrage

j'ai fait un test OTL pour vous donner plus de détails en espérant que l'un de vous puisse m'aider car la je ne sais vraiment plus quoi faire



[color=#E56717]========== Last 10 Event Log Errors ==========[/color]

[ Application Events ]
Error - 05/07/2010 22:34:03 | Computer Name = Sycdan | Source = Application Error | ID = 1000
Description = Application défaillante gmer.exe, version 1.0.15.15281, module défaillant
gmer.exe, version 1.0.15.15281, adresse de défaillance 0x0005c887.

Error - 05/07/2010 22:34:20 | Computer Name = Sycdan | Source = Application Error | ID = 1000
Description = Application défaillante gmer.exe, version 1.0.15.15281, module défaillant
gmer.exe, version 1.0.15.15281, adresse de défaillance 0x0005c887.

[ System Events ]
Error - 05/07/2010 22:06:46 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7034
Description = Le service Process Monitor s'est terminé de façon inattendue pour
la 1ème fois.

Error - 05/07/2010 22:12:18 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7000
Description = Le service Polaroid Digital Cam Video n'a pas pu démarrer en raison
de l'erreur : %%2

Error - 05/07/2010 22:12:32 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7026
Description = Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
charger : iaStor

Error - 05/07/2010 22:12:37 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7034
Description = Le service Process Monitor s'est terminé de façon inattendue pour
la 1ème fois.

Error - 05/07/2010 22:20:05 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7000
Description = Le service Polaroid Digital Cam Video n'a pas pu démarrer en raison
de l'erreur : %%2

Error - 05/07/2010 22:20:18 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7026
Description = Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
charger : iaStor

Error - 05/07/2010 23:08:00 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7000
Description = Le service Polaroid Digital Cam Video n'a pas pu démarrer en raison
de l'erreur : %%2

Error - 05/07/2010 23:08:13 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7026
Description = Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
charger : iaStor

Error - 05/07/2010 23:29:57 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7000
Description = Le service Polaroid Digital Cam Video n'a pas pu démarrer en raison
de l'erreur : %%1058

Error - 05/07/2010 23:30:10 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7026
Description = Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
charger : iaStor


< End of report >


je precise que j'ai deja fait tout les test au niveau hardware avec hdtune , memtest,3dmark etc et que cela vient pas d'un problème de materiel

pareil en ce qui concerne les antivirus , malwarebits , antivir , antirookit etc... et nada

voila , merci d'avance

10 réponses

alors en mode sans echec , les erreurs n'apparaissent pas , j'ai essayé de désinstallé le pilote polaroid mais introuvable .... (disparu comme par magie)

ensuite j'ai testé le mode debogage et la les 2 erreur reviennent

après j'ai testé le derniere config connu et la pareil les 2 erreurs sont présente

quand au chkdsk c: /p /r , jai deja testé et il n'a trouvé aucune erreur
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62248 internautes nous ont dit merci ce mois-ci

et avec le cd xp pour la réparation??
essayer : démarrer<<exécuter<<taper msconfig puis décocher tout sauf l'anti-virus appliquer puis ok et redémarrer.
ca change rien , cela dit j'ai essayé de redémarrer quelques services comme l'accès à distance RPC et j'ai réussi a corriger quelques erreur mais il m'en reste 2 dans l'observateur d'évènement dont je n'arrive pas a me débarrassé


Error - 06/07/2010 14:00:18 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7000
Description = Le service Polaroid Digital Cam Video n'a pas pu démarrer en raison
de l'erreur : %%2

Error - 06/07/2010 14:00:32 | Computer Name = Sycdan | Source = Service Control Manager | ID = 7026
Description = Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
charger : iaStor


j'ai essayé de désinstaller le pilote polaroid mais ca veut pas
c'est un truc intallShield et ca bloque et quand que je coupe dans les processus il me sort l'erreur :"echec de l'appel de procedure distante"
désinstaller tout ce qui a un rapport avec votre polaroid photos.
le truc c'est que j'ai installé que le pilote et ya de ca il ya longtemps ! et vu que ca veut pas se désinstaller , je suis allé dans la base de registre afin d'effacer tout ce qui portait le nom de polaroid (j'ai du effacer 3 ou 4 clé) mais ca a rien changé
essayer de le désinstaller avec ccleaner. aller dans la fenetre outils dans la colonnes de gauche puis cliquer sur le programme polaroid et desinstaller.
pareil ! a mon avis ce n'est pas tant le desinstalleur qui est foireux mais plutôt un service qui doit être arreté empêchant le bon fonctionnement, mais lequel ...
Il faut alors redémarrer le pc, puis appuyer sur F8, choisir dernière bonne configuration connue; Windows doit alors démarrer correctement.

La cause peut être une mauvaise installation d'un logiciel ou un pilote, il faut alors désactiver le coupable et le réinstaller.

Si Windows ne démarre pas en dernière bonne configuration connue, essayer le mode sans échec et procéder de la même facon.

si rien ne marche, faire une réparation avec le cd de Windows XP : lancer le cd au démarrage du pc puis quand la fenêtre d'installation apparaît, tapez "R" (cf. installation de Windows XP);

puis une fenêtre dos apparaît, suivre les instructions (on vous demande un mot de passe administrateur mais vous n'en avez pas mis)taper sur entrée puis à l'invite "sur quelle installation de Windows voulez vous ouvrir une session" taper 1;

vous obtenez C:\Windows>taper chkdsk c: /p /r (respecter les minuscules et les espaces).

cela va vérifier et réparer éventuellement les entrées corrompues du démarrage.
ca m'a modifié 2 ou 3 truc mais rien en ce qui concerne les erreurs


connais tu un logiciel capable d'identifié et d'effacer proprement les drivers , un peu comme sniper codec mais pour les drivers ?
essayez toujours avec TuneupUtilities en version d'essai c'est gratuit puis revenez me dire.
bon du coup j'ai craqué , j'ai formaté et tout réinstallé (plus de pilote polaroid ^^) ... le truc c'est que le problème est toujours pas résolu , j'ai la haine ... , cela dit le schmilblik avance car cette fois ci j'ai une erreur toujours du a l'échec de l'appel de procédure distante (RPC) mais plus précise qui est cette fois ci du a AUTORITE NT\SYSTEM , et d'apres ce que j'ai lu ce serait du a une sorte de virus bien particulier nommé blaster

le truc c'est qu'il y a tellement de kit de desinfection que je ne pas par ou commencer et surtout je ne suis pas sur a 100% de mes renseignements
vous avez le forum virus/sécurité au dessus dans la liste des forums, et eux sont vraiment spécialisé pour désinfecter entièrement un pc.
mais cela m'étonne que malwarebytes n'est rien détecté. pour le formatage il aurait fallu attendre de vraiment le désinfecter avant; bon c'est votre choix mais la passez par le forum virus/sécurité.
après avoir fait un tour sur le forum et ayant testé toute sorte d'antivirus et de kit de désinfection sans succès , je me suis dit que peut être à l'installation de windows il y avait eu un pb (aucun msg affiché à l'install) mais me rendant compte que le service WMI (RPC) était totalement absent ou corrompu (comme si jetait infecté par le blaster + cmd gpupdate inefficace et le dossier wbem relativement vide) j'ai pris ma motivation a 2 mains lol et j'ai reformaté de nouveau et la bingo plus aucune erreur comme par magie ! donc voila problème résolu même si la méthode employé n'est pas des plus pratique ...

en tout cas merci pour ton aide ;)