Mon appareil photo Olympus x-845 :(

Résolu/Fermé
Lolly - 20 juin 2010 à 23:41
 Apache40120 - 26 mai 2017 à 12:44
Bonjour,


J'ai un appareil photo Olympus x-845 et après avoir pensé que le problème était la batterie (manque de charge ou trop de charge), je ne sais plus quoi faire exactement.

Mon appareil s'allume et -parfois- lorsque j'appuie sur le bouton désignant un appareil photo, en haut à droite, je peux visualiser mes photos prises. Par contre l'objectif ne s'ouvre pas et il est impossible de prendre de nouvelles photos.

Je voudrais avoir une réponse rapide... Que puis-je faire ? Y a-t-il un service de réparation ? Ou est-il préférable de racheter un nouvel Olympus ? (le même, car c'était un cadeau).

MERCI BEAUCOUP DE REPONDRE, c'est assez urgent...

6 réponses

Utilisateur anonyme
21 juin 2010 à 10:38
Bonjour
Vous êtes je pense sur la fonction "lecture".
Il faudrait en sortir pour pouvoir faire sortir l'objectif et prendre une photo.
1
Non non, ce n'est pas ca. En fait l'écran de l'appareil ne s'allume même plus, il n'y a qu'un petit flash lumineux avant qu'un signal sonore ne se répète 3 fois puis il s'éteint en laissant l'objectif ouvert, complètement sorti prêt à zoomer. Quand j'essaie d'aller sur lecture ou prendre une photo, ça ne marche pas.

... Merci quand même
0
bonjour
ca s est sûrement un probleme de batterie qui recharge plus ou chargeur HS (avoir un multimetre peut rendre de grand services
0
bonjour,
j'ai un Olympus FE330 avec le même problème. impossible de prendre des photos, par contre je peux lire celles qui ont été prises
Mon vendeur "se renseigne"! mais ne sait pas m'apporter de réponses non plus...

quequ'un a il des info récemment?
0
Bonjour,

Mon Olympus X-845 a exactement les mêmes symptômes. :(

Personne n'a de solution ? Lolly, tu as pris contact avec Olympus France pour voir (on peut toujours rêver) ?

Merci.
0
lol meme probleme avec mon olympus X-845 que j'ai depuis 3 ans déjà il charge mal et parfois je ne peux plus prendre de photos il bloque!! donc je ferme tout defait la batterie et le rallume là ça refonctionne mais c'est galere !
0
Bonjour

J'ai aussi ce problème avec un X-845. C'est la deuxième fois qu'il tombe en panne de la même manière. Acheté en août 2008, réparé sous garantie en décembre 2009, à nouveau en panne en septembre 2011.
J'ai fait un mail au SAV Olympus pour qu'il prenne en charge la réparation. Ils ne veulent pas et me propose un bon d'achat de 20% sur un autre appareil.
Je ne le ferai sans doute pas réparer et je n'achèterai plus cette marque.
0
moi c est le olympus 44 j ai beau mettre des piles recharger a fond au bout de 10 photos plus de batterie ca fait 2 fois que je le ramene pour eux aucun soucis
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
hep51
Messages postés
16
Date d'inscription
mardi 10 février 2009
Statut
Membre
Dernière intervention
6 octobre 2016
3
7 juil. 2016 à 11:21
J'avais acheté 10 ans plus tôt un Olympus étanche et antichoc, qui fonctionne toujours parfaitement, alors je me suis mis à conseiller cette marque pour le nouvel achat de ma femme.
Cruelle désillusion.
Il n'a jamais bien marché. Il consommait sa batterie comme s'il restait en veille. Il a fini par ne plus s'allumer.
Nous aurions dû le rapporter de suite et surtout ne jamais l'acheter.
0
Apache40120
26 mai 2017 à 12:44
Jai le même problème avec mon olympus T-100 quand j'appuie sur le bouton pour l'allumer un bruit retentit mais l'écran ne s'allume pas je ne peux plus prendre de photos. est-ce que quelqu'un a une solution ? Ça fait plus de cinq ans que je les donc plus de garantie
0
j'ai le meme probleme avec mon apareil olympus x-845. est-ce que voyus avez resolu le probleme? si quelqun peut me reppondre;;;se serai bien.
-1
CHRISTO7
Messages postés
1
Date d'inscription
mercredi 24 novembre 2010
Statut
Membre
Dernière intervention
24 novembre 2010

24 nov. 2010 à 10:11
J'ai également le même souci sur cet appareil d'un peu plus de 2 ans donc plus sous garantie. Je trouve que ça fait bcp d'appareils avec ce problème. Avez-vous depuis une solution? Si non il serait peut être bon d' être plusieurs à écrire à Olympus.
0
non, je n'ai pas de solution! j'ai contacter quelq'un qui ma conseiller à acheter
une nouvelle!!! mais c'est pas la solution . S'il faut ecrire à olypus je participe.
merci d'avance pour votre comantaire.
0
Après beaucoup d'efforts, j'ai dû moi aussi en arriver à ce constat: il vaut mieux patienter et en acheter un autre... Dommage, car l'appareil semble bien fonctionner jusqu'au moment où, sans prévenir, cela arrive. Je ne pense pas qu'écrire à Olympus changerait quelque chose, mais c'est vrai que c'est décevant de voir autant de problèmes avec cet appareil photo. é_è
Bonne chance pour les vôtres en tous cas!! :)
0
Bonjour,
j'ai eu exactement le même problème avec mon appareil, l'écran ne s'allume plus, il sonne trois fois, impossible de prendre une photo. Mopn appareil s'est arrété d'un seul coup et ma garantie de 2 ans vient de se terminer. Est-ce quelqu'un connait la source du problème et a pu faire réparer l'appareil?
Merci à tous
0
lyonnnn69003
25 avril 2011 à 04:45
même probléme toujours aucune solution?
0