ATI Catalyst, plusieurs versions? [Résolu/Fermé]

Signaler
-
 totonono -
Bonjour,

J'ai la version 9.12 de Catalyst mais cette version engendre un bug sur Anno 1404 (sols noirs), il semble que les versions 9.7 et antérieures n'ont pas ce souci. Est-il possible de dl la version 9.7 sans effacer 9.12 et profiter des 2?

Merci pour vos réponses

1 réponse


salut

on est au 10.5 il me semble...

donc, plutôt que de remonter dans le temps, mets toi p'tet à jour ?
autant pour moi, je lisais 9.10.5 au lieu de 10.5.....j'ai eu une grosse journée! ^^
Utilisateur anonyme
bon, donc, tu as le souci avec le tout dernier catalyst, c'est ça ?

quelle version du pilote ? ( histoire d'être sur, ne me dis pas 10.5 hein :) )
je dl la version 10.5 et je vois si ça corrige le bug.
Utilisateur anonyme
mais tu avais pas déjà installé le 10.5 ?
Nan! En croyant voir 9.10.5 je l'ai pas dl mais là c'est bon, j'ai finalement dl le 10.5 et le problème a disparu!
Merci!