Prob connexion internet Sagem Fast 800

Résolu/Fermé
Hope - 22 mai 2010 à 12:46
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 - 24 mai 2010 à 11:48
Bonjour,

Mon ordi est un Acer Aspire 5740G434G50MN et est sous windows 7. Savez-vous s'il a un modem intégré?
En tout cas, j'ai un modem Sagem fast 800 qui n'est pas compatible avec W7 ni avec Vista d'ailleurs. Après avoir lu qq avis d'internautes, j'ai téléchargé et exécuté le "Driver W.A.4.8 pour tous opérateurs (Vista compatible)" (site de sagem : https://support.sagemcom.com/fr
On me dit que l'installation est terminée avec succès mais le prob c'est que "le pilote de périphérique n'a pas pu être installé" : USB Adsl2 loader périphérique déconnecté.

Que faire car je n'arrive tjrs pas à me connecter à internet...

Merci d'avance pour votre aide!
A voir également:

4 réponses

exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
22 mai 2010 à 13:30
bonjour,

je n'ai pas trouvé de pilote pour windows 7, la solution est de voir votre fournisseur d'accès à internet pour un échange du modem.
0
Merci exla pour votre réponse.
Je pense aller leur demander de l'aide mais j'ai peur qu'ils n'essaient de me vendre une box à la place de ce modem...

To be continued...
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
22 mai 2010 à 14:23
re

j'ai peur qu'ils n'essaient de me vendre une box à la place de ce modem...

c'est fort possible.

bon après midi
0
C bon j'ai réussi à me connecter à internet même si le périphérique USB Adsl2 loader n'a pas été correctement installé, l'installation du driver, elle, a réussie donc finalement, je n'avais plus qu'à renseigner l'identifiant de connexion et le mot de passe pour me connecter!

Bonne journée!
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
24 mai 2010 à 11:48
re

OK
donc le driver pour vista fonctionne sous windows 7 mas pas l'utilitaire

bon après midi
0