Carte graphic ati aide svp

Résolu/Fermé
<YouSS>
Messages postés
12
Date d'inscription
mardi 30 mars 2010
Statut
Membre
Dernière intervention
19 mai 2010
- 17 mai 2010 à 20:00
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
- 17 mai 2010 à 21:22
durant l'installation du pilote de ma carte graphique (catalyste)mon pc redemarre je c pas ou est le probleme
ma carte graphic est ati radeon 4570 HD
qlq pourai m'aider svp

4 réponses

pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
17 mai 2010 à 20:07
Bonjour,

Tu as pris le bon pilote ?

A+
0
<YouSS>
Messages postés
12
Date d'inscription
mardi 30 mars 2010
Statut
Membre
Dernière intervention
19 mai 2010

17 mai 2010 à 20:11
ui sachant que je l'ai deja installer quand j'ai formater mon pc pour la premiere fois la sa veux pas s'installer
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
17 mai 2010 à 20:13
Tu peux préciser la marque et modèle du PC ?
0
<YouSS>
Messages postés
12
Date d'inscription
mardi 30 mars 2010
Statut
Membre
Dernière intervention
19 mai 2010

17 mai 2010 à 21:08
c bon j'ai regle le probleme en telechargant un autre pilote merci comme meme
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
17 mai 2010 à 21:22
Merci de nous en faire part de la solution ( si c'est possible poster le lien du pilote pour d'autres utilisateurs qui ont le même problème )
0