Pc portable refuse de se connecter en wifi

[Fermé]
Signaler
Messages postés
56
Date d'inscription
samedi 10 novembre 2007
Statut
Membre
Dernière intervention
10 septembre 2013
-
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
26 décembre 2020
-
Bonjour à tous j'ai GRAND besoin d'aide assez vite si possible :)

J'ai un PC fixe chez moi (celui-ci que j'utilise) connecté à une livebox SAGEM par cable ETHERNET. Connexion impeccable.

J'ai un ordi portable ACER (pas génial), qui a déjà marché très bien en wifi...bref il a eu un souci, un collegue me la "réparer" et depuis quand je l'ai rallumer il manquer pas mal de fichier dans le dossier system32...ça c'est régler..

Problème, il ne se connecte plus :

-Dans mon panneau de configuration j'ai utilitaire de connexions sans fil, ma livebox est visible mais l'ordi ne réagi pas quand je lui demande de se connecter à celle-ci.

-Dans "connexions réseau", rien ne s'affiche ! Une fenêtre vide.

Je précise, cela fait 2 ans que mon ordi portable se connectait tous les jours avec ma livebox par wifi et cela ne fonctionne plus :'(

En attente d'une réponse (assez claire car je m'y connait un peu mais je ne suis pas un pro non plus).

J'espère avoir était clair de mon côté. Merci. Damien.



A voir également:

6 réponses

Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
26 décembre 2020
3 505
bonsoir,

selon le modèle de la live box, avez vous fait ça

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser
Messages postés
56
Date d'inscription
samedi 10 novembre 2007
Statut
Membre
Dernière intervention
10 septembre 2013
2
Merci de l'aide mais cela n'a pas fonctionné ! :(
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
26 décembre 2020
3 505
re

vérifiez que le wifi est bien activé sur le pc, puis Vérifiez dans le gestionnaire des périphériques si tout OK, si vous avez un point ? ou ! jaune réinstallez le pilote.
Messages postés
56
Date d'inscription
samedi 10 novembre 2007
Statut
Membre
Dernière intervention
10 septembre 2013
2
Tout va bien dans mon gestionnaire, j'ai même désinstaller et reinstaller le pilote... je ne comprend pas du tout ! Tout marchait comme cela.. je vais surement finir par restaurer...ça m'énerve !!
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
26 décembre 2020
3 505
sur le pc qui ne se connecte pas, clic sur démarrer => exécuter => tapez CMD
une fenêtre va s'ouvrir, tapez ipconfig /all

Attention, il y a une espace entre le g et /

puis faire une copie d'écran et la mettre à votre prochain message.

Pour joindre une photo d'écran, c'est un imprim écran système ou; copie d'écran, pour le faire, il suffit d'appuyer sur la touche fn et imprim écran système du clavier,(pour un pc portable)ou la touche imprim écran système (pour un pc de bureau) . Vous sélectionnez la page à l'écran appuyez sur la ou les touches, puis ouvrir un logiciel de retouche photo, vous avez paint de Windows qui le fait. Ouvrir le logiciel photo, puis clic sur nouveau projet, puis édition, puis coller. La photo de l'écran s'affiche, vous l'enregistrez dans un dossier au format jpg.

ensuite la mettre sur votre clé usb, puis passez par ce site

http://img44.xooimage.com/fr/

clic sur parcourir, sélectionnez votre photo, puis clic sur envoyer, copier le lien qui vous sera donnez, et le coller dans votre prochain message.