PC démarre en sans échec, pas en normal

[Résolu/Fermé]
Signaler
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
-
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
-
Bonjour,

j'ai un souci tout nouveau sur un pc, vous allez peut-être pouvoir m'aider ^^

Un toshiba satellite p300.
Il démarre en mode sans échec sans problème. Par contre, en mode normal, il reste bloqué sur la barre de chagement de vista, sans jamais passer à autre chose (écran bleu, reboot etc...)

- J'ai fais une restauration système, ça a réparé. Seulement, après le premier redémarrage, même problème de nouveau. (j'ai testé 3 dates différentes, mêmes effets...)
- la recherche automatique d'erreurs de windows vista (cd) me propose seulement la restauration qui ,donc , ne donne rien.


Merci par avance pour votre aide, je suis vraiment perdu là...

14 réponses

Messages postés
82508
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 octobre 2021
13 538
Bonjour,
Redémarre en mode sans échec. Va dans démarrer, tous les programmes, accessoires, fais clic droit sur invite des commandes, choisis exécuter en tant qu'administrateur et valide, tape: sfc /scannow et enter.
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
Ok, je teste ça tout de suite et te tiens au courant. Merci!
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
Je n'ai pas pu "executer en tant qu'admin", le clic droit bloquait systématiquement le pc...
Le message est le suivant à la fin du scan:
La protection des ressources windows a trouvé des fichiers endommagés mais n'a pas réussi à tous les réparer.

voilà, ça te parle?
Messages postés
82508
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 octobre 2021
13 538
Redémarre en tapotant F8, choisis réparer votre ordinateur et enter, suis les instructions...., choisis réparation du démarrage et redémarre.
L'être humain est à son mieux quand les choses sont au pire.
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
J'ai déjà tenté la réparation au tomatique via le cd, mais je tente aussi ça. Je te tiens au courant.
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
Même chose, il me propose la restauration et cela ne fonctionne pas pour autant...
Bon, je pense que ça va se terminer par un formatage ce bazard!
Messages postés
82508
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 octobre 2021
13 538
Essaie cette commande mais je ne suis pas sûr que ca va fonctionné. Redémarre de nouveau en tapotant F8, choisis réparer votre ordinateur et enter, suis les instructions...., choisis invite des commandes, tape: bootcfg /rebuild et enter.
L'être humain est à son mieux quand les choses sont au pire.
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
La commande n'est pas reconnue... une idée de pkoi?
Messages postés
82508
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 octobre 2021
13 538
Excuse-moi, la commande était pour XP. Essaie plutôt celui-ci --> bootrec /FixMbr et enter.
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
La commande a bien fonctionnée, ça m'a noté "opération réussie", mais là il tourne toujours sans arriver à quoi que ce soit...
Messages postés
82508
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 octobre 2021
13 538
Essaie --> bootrec /Fixboot
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
Rien non plus.. Merci quand même
Messages postés
82508
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 octobre 2021
13 538
As-tu vérifié s'il y avait infection ?
Messages postés
86
Date d'inscription
vendredi 16 juillet 2004
Statut
Membre
Dernière intervention
21 janvier 2011
14
Merci pour le coup de main, mais j'ai fini par sauvegarder les données via linux et formater... plus simple.
Merci en tout cas!