Antivir rescue CD et HD sata [Résolu/Fermé]

Signaler
Messages postés
415
Date d'inscription
mercredi 7 mai 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
-
Messages postés
415
Date d'inscription
mercredi 7 mai 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
-
Bonjour à tous,

J'essaye en vain de scanner les PC de mon parc avant le démarrage de Windows avec le live CD antivir rescue cd (sous Linux).

J'ai donc suivi ce guide pour préparer mon live CD:
https://support.avira.com/hc/en-us/community/topics
que j'ai réussi à créer ...

Mais sur mes PC récents il ne fonctionne pas ...
Il démarre le live CD, je choisis le mode par défaut. il m'affiche deux espèces de mascottes à l'écan, il met assez longtemps à démarrer et au final
quand la fenêtre antivir apparaît enfin, c'est pour dire que le scanner n'a pas pu démarrer ...

J'ai une fenêtre d'erreur en allemand (que je ne comprends pas) :
Scanner nicht gefunden oder Rescue System Geraet nicht erkannt !

Je ferme la popup et dans le status est écrit:
Scanner ist nicht gestartet

En passant l'interface en anglais j'obtiens:
Scanner not started (qui est plus clair pour moi)

Et je n'ai accès à rien, ni au scanner, ni à la configuration, ni à la mise à jour ...

En désespoir, j'ai tenté l'installation par clef USB qui me plait mieux:
https://support.avira.com/hc/en-us/community/topics

Rebelotte ... il met longtemps, mais cette fois il n'affiche pas de popup d'erreur.

Il signale seulement que le scanner n'est pas démarré
Et j'ai accès à tout: scanner/configuration/mise à jour ...

La mise à jour fonctionne bien.

Je peux faire un scan, mais il ne dure pas bien longtemps.

En regardant dans Configuration j'ai remarqué que Search path est à /media/Devices/
J'ai donc cherché à mettre ma partition Windows ... sauf que je ne la trouve pas ...
Il y a: sda (qui est vide) et sda1 qui doit être la clef USB.

Toutefois j'ai remarqué que dans le menu Miscellaneous il y a la possibilité de passer en mode console.

Avec mes maigres connaissance Linux je n'ai pas réussi à faire grand chose ...

Le noyau:
> uname -a
renvoie:
Linux (none) 2.6.29.1 #1 SMP Wed Apr 22 16:12:00 CEST 2009 i686 GNU/Linux

Je ne parviens même pas à connaître la distribution linux utilisée:
Sous mandriva je faisais:
cat /etc/mandriva-release
et là pas de xxx-release dans /etc

Bref ! J'ai l'impression que cette distribution de Linux ne voit pas les disques dur SATA ...

Pourquoi mes disques durs en SATA ne sont pas vus ?
Comment m'assurer qu'ils ne sont pas vu ?

Si quelqu'un peux m'aider ...

cordialement
lenainjaune


3 réponses

Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 014
slt

tente ceci
BIOS -> Advanced BIOS Features -> Installer OS Select
Change it to "Other" ( à la place de AUTO)

puis relance le cd

autre manuel antivir rescue ici

https://www.malekal.com/tutoriels-logiciels/




sinon as tu tenté d'autres lives cd ?


comme celui de dr web https://free.drweb.com/aid_admin/

ou kaspersky http://kaspersky-rescue-disk.softonic.fr/

ou G DATA https://g-data-antivirus-boot-cd.software.informer.com/

ou bitdefender : https://bitdefender-rescue-cd.fr.softonic.com/

ou panda https://www.pandasecurity.com/mediacenter/products/panda-safecd-3-4-3-5-released/?ref=mc_research


.....


sinon utiliser un antivirus en ligne
Messages postés
415
Date d'inscription
mercredi 7 mai 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
41
Bonjour et merci,

tente ceci
BIOS -> Advanced BIOS Features -> Installer OS Select
Change it to "Other" ( à la place de AUTO)


Je n'ai pas de telle option dans mon BIOS...
C'est un Phoenix 6.00 R1.06.2740.A2 01/16/09 sur une configuration Fujitsu Siemens Esprimo P2530.

Et je ne parviens pas à trouver de la documentation sur ce BIOS...
Les PC sont livrés avec un CD de restauration ... pas de pilotes ou d'utilitaires ou de doc sur la carte mère ...

Aurais-tu un lien intéressant sur cette doc ?

Bref ... j'ai essayé le live CD de Kapersky sur une distribution linux Gentoo... et au démarrage sur la ligne ahci il était un peu long... ça démarrait mais aucun des disques SATA n'était reconnu, de plus la mise à jour des signatures était impossible...

Je sais que AHCI est lié avec le SATA ( https://fr.wikipedia.org/wiki/Advanced_Host_Controller_Interface )

Donc un peu par hasard j'ai essayé de modifier :
Advanced > Peripheral Configuration > SATA Controller Mode
en passant de Compatible à Enhanced

Et là ça marche NI-CKEL ! Par contre je ne sais pas pourquoi ...

Donc résolu et grand merci à toi pour ton aide !

Toutefois je me répète mais je n'ai aucune doc sur le BIOS et j'en aurais bien besoin pour maintenir mon parc informatique...

Donc si quelqu'un a une bonne adresse ...

cordialement
lenainjaune

La transe c'est l'immensité de l'intime...
Messages postés
415
Date d'inscription
mercredi 7 mai 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
41
Petite info de dernière minute:
https://archive.techarp.com/showFreeBOG6ff7.html?lang=0&bogno=421
Sur ce lien est indiqué la différence entre le mode Compatible à Enhanced. Il est par ailleurs conseillé de mettre à Enhanced si notre matériel est compatible AHCI.

Comme je n'avais jamais activé cette fonctionnalité, j'en déduis que la version de Windows XP Pro que je possède l'a intégré en natif...

Toutefois un point me pose soucis.

Sur Wikipédia il est indiqué que le mécanisme AHCI est intégré dans les noyaux Linux depuis la version 2.6.19 ( https://fr.wikipedia.org/wiki/Advanced_Host_Controller_Interface )

Or la version de Linux que j'ai indiqué dans le 1er post est 2.6.29.1

2.6.29.1 > 2.6.19, non ?

Alors pourquoi ça n'a pas fonctionné ?
Comment s'assurer qu'un noyau Linux a intégré AHCI ?