Compte UTILISATEUR ou et STANDARD

[Résolu/Fermé]
Signaler
Messages postés
64
Date d'inscription
vendredi 13 novembre 2009
Statut
Membre
Dernière intervention
5 décembre 2016
-
 Charles_Louis -
Bonjour,
Possesseur depuis peu de temps d'un PC ASUS X77J, et de Windows 7, j'ai un souci avec les comptes utilisateurs. Je possède un ReadyNAS NETGEAR RDN2000, je le vois bien sur le réseau, j'ai accès à la configuration, mais j'ai un problème d'accès avec mon utilisateur, en tant qu'administrateur impossible d'accéder au backup du NAS. Si je configure un autre compte en STANDARD là je peux copier mon répertoire sur le NAS. Mais j'ai tripoter de TROP, et maintenant j'ai un message comme quoi je n'ai pas les droits d'accès , et Windows me demande le mot de passe Réseau. Je ne PEUX plus accéder aux informations que j'ai copié sur le NAS.
Si je supprime tous les comptes, pour repartir à ZERO, que se passe-t-il ? Puis-je le faire ?
Il y a quelques paramètres que je ne sais exploiter, quelqu'un pourrait-il m'aider à résoudre ce problème. Merci à toutes celles et tous ceux qui me répondront.

Je ne sais pas si j'ai bien explicité le problème, le souci vient des droits du compte ADMINISTRATEUR ou du compte STANDARD, c'est çà que je ne sais pas configurer. Comme vous pouvez le lire j'ai accès à la configuration du NAS en tapant l'adresse, et je n'ai pas mis de mot de passe sur le NAS, mais j'ai dû enlever un paramètre dans Windows 7, et c'est là que le bât blesse, je "peine" pour retrouver le bon paramétrage de la configuration du compte de Windows.
Gérald
PS: comment fait on pour mettre un fichier sur le forum, faut-il passer par un site hébergeur ?


5 réponses

Messages postés
100477
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
20 septembre 2021
12 766
Salut,
tu parles des comptes utilisateur sur le NAS ou bien sur windows ?
les comptes utilisateur windows ne peuvent pas te bloquer l'accès au nas qui dispose de son propre système de partage des fichiers.
je pense que tu dois configurer des comptes utilisateur sur le nas.
un compte utilisateur, c'est toujours un nom d'utilisateur avec un mot de passe (non vide).
Messages postés
64
Date d'inscription
vendredi 13 novembre 2009
Statut
Membre
Dernière intervention
5 décembre 2016
69
Eh bien, je parlais de Windows, mais là tu me mets le doute dans l'esprit. C'est vrai que je n'ai configuré AUCUN compte sur le NAS.
En configurant un compte sur le NAS, cela doit correspondre à un de mes répertoires qui se trouvent sur mon DD. Donc je lui affecte son propre nom, et un mot de passe ( non vide, comme tu dis). Parce que à l'heure actuelle je n'ai rien configuré, je me doutais bien que j'avais une grosse lacune dans la configuration du NAS.
Messages postés
64
Date d'inscription
vendredi 13 novembre 2009
Statut
Membre
Dernière intervention
5 décembre 2016
69
J'ai du poser une question TARABISCOTÉE, parce ce que les réponses ne sont pas nonbreuses ?
Messages postés
100477
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
20 septembre 2021
12 766
non,
il n'y a pas de biscottes :-)
par contre on attend un retour de ta part si tu as fait de nouveaux essais afin de nous en exposer les résultats.
Il faut faire les essais à ta place ?
Messages postés
64
Date d'inscription
vendredi 13 novembre 2009
Statut
Membre
Dernière intervention
5 décembre 2016
69
Oui j'ai fait un essai, j'ai crée un nouveau compte dans Windows, et j'ai modifié le paramétrage dans le NAS ( partage, liste des partages, et j'ai cliqué : Autorisé l'accès en tant qu'invité", et là j'ai de nouveau accès au fichier qui sont sur le NAS. Donc effectivement, je mélange l'autorisation WINDOWS 7, et la CONFIGURATION du NAS, et là INDUBITABLEMENT t'as raison, ma question n'est pas claire, et j'aurais dû aller plus loin dans mes recherches. C'est en faisant des C...........S qu'on apprends, merci tout de même pour le coup de pouce
Le principal problème provient du paramétrage de ReadyNas
Messages postés
100477
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
20 septembre 2021
12 766
A mon avis,
il n'y avait pas besoin de nouveau compte windows
et autoriser l'accès en tant qu'invité supprime la vérification du compte utilisateur sur le NAS,
il aurait mieux valu configurer un (ou des) vrai compte dessus.

J'ai fait comme tu disais, dans le NAS je coche la case "autorisé en tant qu'invité", et j'ai crée un nouveau compte utilisateur. Ça marche au poil, par contre lorsque j'éteins le PC, tout redevient comme avant plus d'accès.
Mais je vois bien que le NAS est mal configuré, car lorsque je vais dans utilisateur, le NAS me dit qu'il n'y a pas d'utilisateurs.

Utilisateur propriétaire du dossier partagé : nobody
Groupe propriétaire du dossier partagé : : nogroup

J'ai un VRAI problème de configuration du NAS que je ne sais pas faire, et ce malgré que j'ai lu le Tutoriel de configuration de NETGEAR.
Je suis pas doué pour çà, ca m'embête tout de même que je ne puisse arriver à paramétrer cette machine.
J'aurais voulu faire un tas de chose avec, de la généalogie, partager mes photos, partager mes blogs. Enfin il faut que je me fasse une raison, je suis pas doué pour çà, ce n'est pas de ma génération.
Charles_Louis