Obtenir la somme de cellules en fonction du m [Résolu/Fermé]

Signaler
-
 SG -
Bonjour,

Je dispose d'un tableau excel contenant un grand nombre de colonnes. L'une d'elle indique une date format 01/01/10.
Je souhaite obtenir la somme de toutes les ventes qui ont eu lieu en 2009 et dont l'encaissement intervient en janvier 2010 et rien ne fonctionne.

Qqn aurait-il la solution ?


SOMME(SI('VENTES INTERNES 2009'!AO2:AO1000="??/01/10";'VENTES INTERNES 2009'!AD2:AD1000))

Un grand merci

2 réponses

Messages postés
190
Date d'inscription
mardi 26 août 2008
Statut
Membre
Dernière intervention
25 juin 2013
43
Essaie directement SOMME.SI()
Bonjour à tous,

Merci de pour votre aide. J'ai trouvé qqch !! enfin. Mon Problème était surtout le format de la ddate

SOMMEPROD(('VENTES EXTERNES 2010'!AC2:AC1000>=DATEVAL("01/01/10"))*('VENTES EXTERNES 2010'!AC2:AC1000<=DATEVAL("31/01/10"))*('VENTES EXTERNES 2010'!AL2:AL1000))

SG
Messages postés
16992
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
27 février 2021
10 225
Bonjour,

Tu donnes peu de détails sur ton tableau. Si tu as une colonne Date de vente et une colonne date d'encaissement, tu peux utiliser une formule SOMMEPROD qui devrait être à peu près :

=SOMMEPROD((ANNEE(vente)=2009)*(ANNEE(encaissement)=2010)*montant)

m@rina