Problème acces site web perso

Résolu/Fermé
Signaler
-
Messages postés
34
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
4 mai 2010
-
Salut.
J'ai crée un "site web" de test sur mon ordi à l'aide d'un logiciel.
J'ai installé Wamp Server 2 et j'ai mis les fichiers du site dans C:\wamp\www.
J'ai testé chez moi en faisant http://localhost ou http://192.168.1.10 (IP local) et ça marche.
Quand je me connecte à mon adresse Ip (86.202.XXX.XXX) depuis mon ordi (qui héberge le site) j'arrive sur la page de ma livebox.
J'ai donc ouvert le port 80 Tcp de ma livebox.
J'ai essayéde me connecter à mon site depuis un autre ordi en mettant mon adresse Ip dans la barre d'adresse et j'obtiens:
"Le système a retourné :

(113) No route to host"

Pour info j'ai une Ip dynamique mais celle que j'ai rentré dans la barre d'adresse est la bonne.

Où est le problème ?

3 réponses

Messages postés
34
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
4 mai 2010
2
bonjour,
il te faut une ip fixe. Les box n'en délivrent pas directement. Tu dois passer par ton FAI, mais une ip fixe est payante (et c'est pas donné).
Je te conseille de prendre un hébergeur, pour 35 euros /an tu auras tous les outils pour mettre en ligne ton site.
Cdlt

L'ip que j'ai essayé pour me connecter marche, je l'ai eu de ce matin.
Les Ip dynamiques changent mais pas à ce point.
De plus si je veut une Ip "fixe" je compte utiliser les services de https://www.noip.com/
Messages postés
34
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
4 mai 2010
2
effectivement avec le Dynamic DNS cela devrait marché au poil !
Euh ... en fait ma mère avait éteint mon ordi.
"J'ai éteint l'ordinateur, mais j'ai laissé le serveur en marche" ... no comment.
"L'homme qu'il faut, là où il ne faut pas, peut faire toute la différence" (Half Life² : G-Man)
Messages postés
34
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
4 mai 2010
2
c'est balo !