Lignes rouges horizontales sur écran [Fermé]

Signaler
-
 Pascal4972 -
Bonjour à tous, je post aujourd'hui car mon écran (samsung syncmaster 2232bw résolution native 1680/1050 60Hz ) me fait des misères depuis plus du'ne semaine.

En fait il est apparu ds les moments sombre (pages noire de démarage windows et sur les jeux) des lignes horizontale rouge. Elles ne sont pas fixes on dirait qu'elles clignotent et qu'elles "sautent" d'une ligne à l'autre. Sur les forum que j'ai visiter ces derniers jours tout le monde ne parlait que de ligne fixe ce qui n'est aps mon cas.

J'ai d'abord pensé à un problème de carte graphique et j'ai remis a jour mes drivers etc mais ça n'a rien changé.
J'ai mis un autre écran sur mon pc et aucune lignes n'est apparu et je me suis aperçu du même coup que quand mon écran est déconnecté mais sous tension ces lignes sont là, donc je ne pense plus que ça vienne de mon PC ?

Ces lignes me préviennent elles que mon écran va lacher d'ici ou est ce possible de s'en débarasser?

D'avance merci pour votre aide, si vous avez besoin de renseignements supplémentaire n'hésitez pas à me demander.

2 réponses

Bonjour,

J'ai rencontré le même problème de lignes rouges horizontale fines sur ma tv (cathodique). Elle étaient visibles lorsque l'écran est noir ou sombre. J'ai failli jeter ma TV à la poubelle.

Mais avant, j'ai tenté le tout pour le tout : j'ai débranché puis rebranché tous les connecteurs qui relient le tube cathodique aux cartes électroniques.

Ca a marché ! depuis ma TV fonctionne comme une neuve. Image parfaite ! La cause venait apparemment d'un mauvais contact.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 548
Bonjour,

Essaie de faire un reset de l'affichage de l'écran ou une auto-config si tu peux le faire via le menu de l'écran...

Sinon, je pense en effet que ton écran est en fin de vie.
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 548
Je ne comprend pas...
C'est un écran VGA, si j'ai bien compris. Avec une fiche "en trapèze" 15 broches mâle...
Tu alimentes ton écran sur une prise de courant ou sur l'alimentation de l'ordi ?

Si le câble VGA est débranché, il n'envoie aucun signal (à part quelques parasites mais l'écran les ignore). Ce câble, peux-tu le changer ou est-il solidaire de l'écran ? Si tu peux le changé, essaie avec un autre câble au pire... sinon le problème reste le même.
Si c'est un écran CRT (Tube Cathodique), tu peux également tenté une démagnétisation (si l'option est possible) soit sur le bouton "Démagnétisation" de l'Ecran, soit par le menu.
Messages postés
93
Date d'inscription
samedi 20 septembre 2008
Statut
Membre
Dernière intervention
26 avril 2010
20
:D moi je veux bien! mais c'est lui qui a le soucis! ^^ Il en est où d'ailleurs?
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 548
Zut, je t'ai confondu avec l'auteur... ça m'apprendra à répondre trop vite! Lol!
Messages postés
93
Date d'inscription
samedi 20 septembre 2008
Statut
Membre
Dernière intervention
26 avril 2010
20
^^ héhé pas grave, en même temps j'apprends! :D Les caractéristiques de son écran je ne les trouve pas déjà... U_u'
Rebonjour, alors j'ai essayé de débranché le cable de l'écran et les lignes apparaissent toujours. Lorsque j'appui sur le bouton "auto" de mon écran un message apparait : Réglage automatique impossible.
pour les caractéristiques je t'ai trouvé ce lien j'espère que ça te conviendra?
https://www.lcd-compare.com/moniteur-SAMSM2232BW-SAMSUNG-SyncMaster-2232BW.htm