Probleme de lancement de gta IV sur pc

Résolu
Signaler
-
Messages postés
14551
Date d'inscription
lundi 11 août 2008
Statut
Contributeur
Dernière intervention
29 octobre 2020
-
Bonjour , J'ai acheter gta IV sur pc j'ai eu quelque problèmes d'installation mais j'ai réussi a l'avoir maintenant un problème ou j'ai passer quand même Quelques heures :


quand je lance Gta IV je doit attendre un petit peu puis après quelques secondes Un rectangle noire apparait je doit a nouveau attendre puis une page d'erreur apparait est marque " Grand theft Auto IV a rencontré un problème et doit fermer." J'aurais besoin d'aide rapidement SVP !! Urgent ! Merci a vous.

5 réponses

Messages postés
14551
Date d'inscription
lundi 11 août 2008
Statut
Contributeur
Dernière intervention
29 octobre 2020
1 415
salut,

quel ordi as tu stp ?

processeur, Ram et carte graphique stp.

un peu de précisions ne seraient pas mal venues: il démarre ? écran noir ? il ne se passe rien du tout ?

Essaie de démarrer GTA en tant qu'administrateur.Tu fais clic droit avec la souris et tu choisis ""démarrer en tant qu'administrateur"".

Merci pour ton soutien ; mon ordi est asser vieux 4 ans processeur jai 12 ans j'aurais du mal pour te répondre (carte graphique neuve) alr quand je klik sur lemblem de gta 4 (IV) sa me fait une petit rectangle tout noir il faut attendre puis dun coup un message d'éreur apparait comme quoid qu'il faut que je ferme (enfin il doit fermer) puis il ne se passe pu rien je besoin de ton aide !! :(

Bon att pour les info que tu voulait :Processeur:ADM Sempron 2400 +
1.67GH z ,512mo de ram
Messages postés
14551
Date d'inscription
lundi 11 août 2008
Statut
Contributeur
Dernière intervention
29 octobre 2020
1 415
alors c'est normal, ton ordi est bien trop faible pour lancer le jeu.

Configuration Minimum officielle

* Processeur : Intel Core 2 Duo 1.8Ghz, AMD Athlon X2 64 2.4Ghz
* Mémoire : 1.5GB, 16GB d'espace sur le disque dur
* Carte graphique : 256MB NVIDIA 7900 / 256MB ATI X1900


essaye toujours le patch 1.05
http://www.clubic.com/patch-jeux-video-12504-0-grand-theft-auto-iv.html
Messages postés
762
Date d'inscription
jeudi 13 novembre 2008
Statut
Membre
Dernière intervention
30 juillet 2012
25
Je crois que qwerty n'a pas tord, la config de ton PC est trop basse et puis meme si tu arrives a le lancer sa serai injouable je pense.
Messages postés
14551
Date d'inscription
lundi 11 août 2008
Statut
Contributeur
Dernière intervention
29 octobre 2020
1 415
je dirais même:
injouable ET très moche...