Probleme d'instalation de lamp sous ubuntu [Fermé]

Signaler
-
 bétrouna -
Salut,
je veus installer lamp sous ubuntu 9.10 ,je tape donc la commande suivante dans un terminal :
" aptitude install apache2 php5 mysql-server php5-mysql libapache2-mod-php5 "
voici la reponse :

"Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Initialisation de l'état des paquets... Fait
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?"
je compend pas ou est le probleme

Pouvez vous m'aidez ?

Merci d'avance .

2 réponses

Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 871
Salut,

sudo aptitude install apache2 php5 mysql-server php5-mysql libapache2-mod-php5
oui le sudo!!!