Excel la mise en forme conditionnelle

[Fermé]
Signaler
Messages postés
23
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
7 novembre 2017
-
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
-
Bonjour,
je cherche une formule qui peut me signaler chaque troisième achat d'un client.
plus clairement j'ai un tableau dans lequel se trouvent les noms et les achats des clients et veux connaître le 3eme ,6eme, 9eme ........... achat du client.
merci

2 réponses

Messages postés
918
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
20 mars 2013
285
Bonsoir,
Comment son organisées tes données ? (ou qu'est-ce qui te permet de dire que tel achat est le n ième)
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 061
Bonjour
en supposant que les noms de vos clients soient en liste dans la colonne A _ à partir de A2 au fur et à mesure de leurs achats et dans les colonnes suivantes les infos relatives aux achats, vous pouvez créer une colonne hors champ qui vous donnera le renseignement voulu avec la formule à tirer sur la hauteur:
=NB.SI($A$2:A2;A2)
vous donnera
le nombre d'achats du client jusqu'à la ligne concernée
Si maintenant vous voulez éditer le 3° ,6° 9° achats par client, il faut effectivement en savoir plus sur vos données comme le signale Gord21
Nombre de clients, données d'entrées etc....et organisation des données;
un exemple de ce qui est possible:
http://www.cijoint.fr/cjlink.php?file=cj201003/cijIyDB0WI.xls
crdlmnt