Montage clé usb [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
mercredi 1 juin 2005
Statut
Membre
Dernière intervention
24 août 2005
-
Messages postés
38
Date d'inscription
dimanche 25 juillet 2004
Statut
Membre
Dernière intervention
13 octobre 2005
-
Slt,
Je suis sur une Redhat EL,et je ne parviens pas à monter ma clé USB,dans le navigateur materiel je parviens à visualiser qu'elle est reconnue par le système;
en : /dev/sda1 et le systeme de fichier est FAT 32 ,mais quand je fais la commande :
mount -t vfat /dev/sda1 /mnt/cle;il m'affiche:

mount : type fs incorrect, option incorrecte, superbloc incorrect sur /dev/sda1, ou trop de systèmes de fichiers montés
Je ne sais pas trop ce qui ne vas pas.

merci.

4 réponses

Messages postés
2572
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
6 septembre 2008
370
Salut,

tu es sur que RH ne l'a pas monté automatiquement ?
as tu essayé d'accéder à ta clef sans taper de commande ? par konqueror ou nautilus ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bonjours,

fdisk -l /dev/sda

Pareil sur /dev/sdb, sdc etc jusqu'à ce que tu le trouves.

a+
eric
Messages postés
34
Date d'inscription
mercredi 1 juin 2005
Statut
Membre
Dernière intervention
24 août 2005
6
Ca y est j'ai trouvé,en fait car elle a qu'une seule partition je crois ,j'ai tapé :
mount -t vfat /dev/sda /mnt/cle au lieu de
mount -t vfat /dev/sda1 /mnt/cle

par conte umount /mnt/cle m'affiche que que le peripherique est occupé même si je quitte toutes les applications et l'emplacement /mnt/cle.
Messages postés
38
Date d'inscription
dimanche 25 juillet 2004
Statut
Membre
Dernière intervention
13 octobre 2005

gar qd tu a ce problem sous mandrak ou red hat il suffit de mettr la clé et de redemarrer la machine. il le détecte automatiquement lors de l'initialisation des périphériq et te demand de l'installer.