Installer spip

Résolu/Fermé
Signaler
-
Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
-
Bonjour,

j'aurais besoin d'un peu d'aide car je bloque sur l'installation de spip, j'utilise filezilla pour transférer mes fichiers, tout se passe bien je me connecte à ma base de donnée que j'ai créé sur mavenhosting, je transfert spip (premier doute) je le mets dans public_html, mavenhosting me dit que c'est la partie qui est visible par les visiteurs donc je suppose que c'est bon? ensuite je rentre l'adresse indiquée sur le site de spip avec mon adresse http://www.(monsite).fr/ecrire et là je devrais avoir une installation qui démarre, mais moi j'ai une page d'erreur qui s'ouvre
j'ai cherché un peu de partout, notamment sur spip et cç marche mais je n'arrive pas à comprendre ce qui ne vas pas, et comme vous l'aurez sans doute remarquer je suis plutôt novice

Merci à tous ceux qui prendront le temps de m'aider

2 réponses

Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
465
j'ai une page d'erreur qui s'ouvre


Que dit cette page d'erreur ?
Sans connaître les messages d'erreur, difficile de savoir d'où viens celle-ci.

As tu bien lancé la page d'installation de Spip ?

Ton lien est http://www.(monsite).fr/ecrire donc ça suppose que tu as mis tout les fichiers de Spip dans un dossier ecrire qui est lui même dans le dossier public_html.
Est-ce bien le cas ?
c'est une page HTTP 404, page introuvable

en fait dans le dossier spip il y a également un fichier "ecrire", j'ai confondu
je vais changer ça tout de suite pour voir si ça fonctionne

je te remercie de ton aide !
ça y est j'ai modifié le problème, mais maintenant je tombe sur une page ou il est indiqué INDEX OF / ecrire
il y a mon dossier spip qui est présent et quand je clique dessus, ça me marque "site en travaux"

peux tu me dire ce qu'il faut faire maintenant?
merci
Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
465
Si tu veux qu'en mettant l'adresse de ton site on tombe directement sur Spip, il faut mettre tout le fichiers directement dans le dossier public_html et non dans un sous-dossier.

Pour ce qui est de l'installation, je te suggère de voir sur cette page: https://www.spip.net/fr_article402.html
Tout y est expliqué et ça m'évitera d'expliquer l'installation en détail, ce que d'autre on déjà dans la doc de Spip.
En cas de souci hésite pas mais regarde d'abord la page en question dans un premier temps.
c'est bon ça fonctionne, par contre j'ai une question qui concerne le choix de la base de donnée, il faut que je sélectionne la base de donnée fournie par mon hébergeur ou je dois créer une nouvelle base de donnée?
merci de ton aide
> leonie
c'est bon en cherchant sur google j'ai trouvé
encore merci pour ton aide car maintenant ça fonctionne !!
Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
465 > leonie
Content d'avoir pu t'aider.