Image virtuel

Résolu/Fermé
eliwood
Messages postés
107
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
26 avril 2006
- 30 juin 2005 à 22:04
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
- 1 juil. 2005 à 13:24
bonjour a tous,

afin de lire mon image CD qu'un ami m'a preter
j'ai essayé plusieurs lecteurs virtuel tel que
-daemon tool
-virtual cd
-Alcohol 120%
mais a chaque fois les lecteurs ne s'affiche pas dans le menu demarrer

que faire ?
merci d'avance

9 réponses

ekra
Messages postés
1867
Date d'inscription
vendredi 15 avril 2005
Statut
Membre
Dernière intervention
24 juillet 2014
342
30 juin 2005 à 22:25
Salut,

Tu veux dire dans poste de travail ?
0
eliwood
Messages postés
107
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
26 avril 2006
6
30 juin 2005 à 23:01
oui dsl
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
877
30 juin 2005 à 23:05
Salut,
pour deamon tools, il fau activer un lecteur virtuel!
Si tu n'as pas de lecteur qui apparait dans poste de travail, c'est que tu n'a rien activé!
http://www.orkiller.com/dossiers/daemontools_presentation.php

pour les autres il faut regarder dans les options ou rechercher sur internet via google.
0
eliwood
Messages postés
107
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
26 avril 2006
6
1 juil. 2005 à 12:27
si, je les est activé avec deamon mais rien ne s'afffiche

d'ailleur dans le gestionnaire des peripheriquesj'ai maintenant 3 lecteur cd (le mien et 1 par logiciel daemon et alcohol)

pour virtual cd ( que jai desinstaller ) il me mettait simplement
: "vitual drives could not be set" donc la je ne peut meme pas en ajouter

Personne n'a deja eu ce probleme ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
877
1 juil. 2005 à 12:29
Salut, deactive alchol ou daemons, il doit y avoir conflit entre les deux...
Sinon avec daemons tu "mount" l'image iso.
0
eliwood
Messages postés
107
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
26 avril 2006
6
1 juil. 2005 à 12:33
sa change rien
de plus je sais parfaitement utiliser daemon
ya vraiment un probleme ;)
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
877
1 juil. 2005 à 12:37
Salut,
essayes avec une autre image iso sinon ton iso est foireuse!
0
eliwood
Messages postés
107
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
26 avril 2006
6
1 juil. 2005 à 13:22
merci a ts g la solution

http://www.commentcamarche.net/forum/affich-1099562

Ajouté par GhostDog (04/03/2005 à 00:52 GMT+2)
Aparament, j'ai la solution, je suis en SP2, et sous alcohol 1.9.2, bien que les lecteurs virtuels soient activés, il restaient cependant invisibles sur le poste de travail
La solution serais la suivante :
Lors de l'instalation de alcohol, qui par defaut créera 1 lecteur virtuel, vous lui ordenerai C:\Windows\inf pour le pilote du A347SCSI ché pas koi ...
Cela fais, le lecteur virtuel n'aparaitra pas sur le poste de travail, mais il devrais y avoir dans le gestionnaire de périphérique dans "Controleur SCSI et RAID" le controleur A347SCSI.
Toujour dans le gestionnaire de périphérique, allé a "Lecteurs CD-Rom", votre ou vos lecteur réels doivent s'y trouver, et si je n'mabuse, également le lecteur virtuel sous le nom de "AXV CD/DVD-ROM SCSI CdRom Device"...faite une mise a jour du pilote par un clique droit et ordonez lui encore C:\windows\inf
Chez moi sa a fonctionné et ses fucking lecteurs virtuels sont aparu sur le poste de travail ...
Si cette solution fonctionne, alors faite la circuler all around the web parce que j'ai l'impression que les galérien avec SP2 et lecteur virtuels sont nombreux ... aussi suis-je heureux de sortir de cette caste ...
Bonne chance a toute et a tous dans cette interminable croisade against "Windows' Bugs & Co"...
[ Continuer la discussion ][ Répondre
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
877
1 juil. 2005 à 13:24
Salut,
encore un pb du au SP2 decouvert...
0