Plus de son sur Ubuntu 8.10 [Résolu/Fermé]

Signaler
Messages postés
45
Date d'inscription
vendredi 8 janvier 2010
Statut
Membre
Dernière intervention
16 août 2015
-
Messages postés
29911
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 juin 2021
-
Bonjour à tous,
je suis utilisateur d'Ubuntu Linux depuis un peu plus d'un an mais je reste un utilisatur peu au faîte de la technique. Lorsque je me trouve face à de telles couilleries je me sens un peu démuni, et mon seul espoir... C'est vous !

Je ne sais pas s'il y a un lien avec ce programme, mais depuis que j'ai utilisé Avidemux pour monter une vidéo, tout fichier audio ou bande son de fichier vidéo (formats avi, mkv, mp3, mp4, ogg) lue avec Xine, MPlayer Amarok ou VLC se transforme en une suite de cliquettements rappelant les pornos cryptés sur Canal+. C'est le même topo avec des contenus en streaming de sites tels que Youtube ou Deezer.
J'ai essayé avec un casque et des enceintes, c'est pareil : le problème est logiciel.
Notons que chez moi, Avidemux a toujours été incapable de lire le son des vidéos qu'il monte tandis qu'il en affiche les images. Je ne sais pas non plus si ça a un rapport, mais au cas où ça vous intéresse...

Bon si quelqu'un a une solution à ce petit souci, je lui serai bien redevable ! :D
Merci, bonne continuation à tous ceux qui me liront et daigneront me répondre

7 réponses

Messages postés
45
Date d'inscription
vendredi 8 janvier 2010
Statut
Membre
Dernière intervention
16 août 2015
4
oO Purée les mecs... J'ai du son >.<
Merci ! ^^ Effectivement, la migration était la solution et elle s'est plutôt bien passée ! :D
À un de ces quatre, hailed be Linux and Linux community.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
29911
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 juin 2021
7 129
La première chose que je ferais, c'est de tout mettre à jour. De nos jours on est en ubuntu 9.10, donc tu as du pain sur la planche :-) Comme il y a de bonnes chances que ça corrige ton problème, commence déjà par ça :
http://doc.ubuntu-fr.org/migration?rev=1248131307
http://doc.ubuntu-fr.org/...
http://doc.ubuntu-fr.org/migration

Bonne chance
Messages postés
45
Date d'inscription
vendredi 8 janvier 2010
Statut
Membre
Dernière intervention
16 août 2015
4
La migration via le gestionnaire de mise à jour j'ai essayé deux fois, ça a toujours merdé. Du coup j'ai décidé de ne mettre à niveau que via le LiveCD, et comme je le commande (j'ai jamais réussi non plus à installer Ubuntu via un LiveCD téléchargé et gravé, je ne mérite que votre mépris) ça prend du temps. Donc j'attends la prochaine LTS pour mettre à niveau.
Ah je savais pas ça, je peux pas migrer en sautant une version ? Je dois passer à la 9.04, puis 9.10 ? Ah bon.

Donc tu penses que mon problème de son vient de là ? Une mise à jour de logiciel que je n'aurais pas du télécharger ?
Messages postés
29911
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 juin 2021
7 129
(j'ai jamais réussi non plus à installer Ubuntu via un LiveCD téléchargé et gravé, je ne mérite que votre mépris) ça prend du temps

Euh non ce n'est pas vraiment le style de la maison.

Mise à niveau

Normalement c'est sensé se passer assez bien. Si les migrations étaient effectivement un brin ardues par le passé, désormais ça se fait plutôt bien. A toi de voir...

Installation avec un CD téléchargé

A priori il suffit de télécharger le fichier iso ici :
https://ubuntu.com/

Ensuite il suffit de suivre le guide ici :
http://doc.ubuntu-fr.org/

Concrètement il faut idéalement contrôler la somme md5 du fichier iso pour vérifier que tout s'est bien passé au moment de télécharger.
http://doc.ubuntu-fr.org/tutoriel/comment_verifier_l_integrite_de_son_image_cd

Ensuite il faut graver le fichier iso :
https://www.commentcamarche.net/faq/3942-graver-une-image-disque-iso-nrg

Enfin il faut redémarrer sur le CD (ensuite tu connais).

Ah je savais pas ça, je peux pas migrer en sautant une version ? Je dois passer à la 9.04, puis 9.10 ? Ah bon.

Oui c'est moins risqué. Ceci dit je pense qu'il vaut mieux mettre à jour systématiquement son ubuntu deux mois après la sortie d'une version (il y a trop de monde qui télécharge quand elle sort juste et en plus, elle souvent moyennement stable) plutôt que de rester en LTS.

Donc tu penses que mon problème de son vient de là ? Une mise à jour de logiciel que je n'aurais pas du télécharger ?

Effectivement c'est ce que je pense. Plus précisément une mise à jour noyau, alsa, pulse ou gstreamer... A priori c'est l'un des quatre...

Bonne chance
Messages postés
45
Date d'inscription
vendredi 8 janvier 2010
Statut
Membre
Dernière intervention
16 août 2015
4
Bon, d'accord je vais mettre à niveau... Les étapes que tu me détailles c'est précisément ce que je faisais, la somme md5 était bonne, j'ai gravé 2 fois le truc en me disant que la gravure avait peut-être couillé, mais mon PC (sans doute maudit) n'a jamais voulu démarrer dessus.

Pour le mépris, c'était ironique :)
Messages postés
29911
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 juin 2021
7 129
Pour le mépris, c'était ironique :)

Je m'en doute ^^ Mais j'aime bien rassurer les gens :-)

... mais mon PC (sans doute maudit) n'a jamais voulu démarrer dessus.

Ce n'est pas simplement que ton lecteur CD n'est pas situé après le disque dur dans ta séquence de démarrage ? Ceci dit si tu parviens à démarrer sur un CD officiel ça ne doit pas être ça :s

La gravure s'est bien passée ? Tu as bien gravé ton iso en tant que telle ? (et non en tant que CD de données) ?

Bonne chance
Messages postés
29911
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 juin 2021
7 129
Super :-)

Bonne continuation !