XML Parsing Error at 1:476. Error 23: EntityR

Fermé
mapomme40 - 1 févr. 2010 à 16:20
avion-f16
Messages postés
18787
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 juin 2022
- 3 févr. 2010 à 13:22
Bonjour,
Je suis debutant dans ce casse tête et j ai une erreur qui me bloque serieux
uin message en tete de pages qui dit ceci

XML Parsing Error at 1:476. Error 23: EntityRef: expecting ';'

J ai tenté de m y retrouver avec les reponses ici mais je n y comprends pas tout ...désolé

Merci de me tuyauter sur cette cagade
Michel

7 réponses

avion-f16
Messages postés
18787
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 juin 2022
4 400
1 févr. 2010 à 17:57
Où as-tu cette erreur ?
Avec quel code ?
0
Merci ....

J ai çà sur TOUTES les pages site sous code php
si tu veux des copies je peux sans blm en passer mais je ne sais pas où chercher



Merci encore de chercher à m aider
çà gave sinon faut que je refasse tout alors que j ai presque fini ....

GAléreuuuuu

Michel
0
avion-f16
Messages postés
18787
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 juin 2022
4 400
1 févr. 2010 à 20:12
Soit plus précis.
C'est un site que tu as codé toi-même ?
Si non, quel CMS ou plateforme utilises-tu ?
Si oui, est-ce que tu essayes de parser un XML ou un RSS/Atom ?
0
merci avion...
site fait avec composants Joomla

toute la partie de la configuration du systeme du site a disparu , l icone d acces disparu

l erreur citée est apparue sans vouloir faire qq chose de particulier

si tu as besoin d autre copie ?
actuellement le site est en ligne mais avec bande erreur evidente

a plus et merci de ton aide
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
avion-f16
Messages postés
18787
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 juin 2022
4 400
2 févr. 2010 à 17:37
Fais une sauvegarde de ta base de données et de tes thèmes puis réinstalles Joomla!, le problème vient sans dotue d'une extension.
0
eh oui ...je pense qu il n y a que çà a faire
d ailleurs on a recommencé
on suppose meme que la base de données s est cassé la trombine
il est assez deplorable que certains modules d extension proposés a joomla fassent des soucis à ce point

Toi qui en sais "bcp" plus que moi a ce sujet
n y a t il pas possibilité de controle Avant installation pour ces elements ?

Merci de ton aide et a tres bientot
0
avion-f16
Messages postés
18787
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 juin 2022
4 400
3 févr. 2010 à 13:22
Il faut tout simplement faire attention à plusieurs points comme la version requise de Joomla! pour faire tourner le modules, si il y a des opérations à faire (chmod, ...) etc ...
Il faut aussi regarder s'il n'y a pas de problème d'incompatibilité entre les différents modules installés.
0