Programme de démarrage enlevés: plus internet

Résolu/Fermé
Struthio
Messages postés
4
Date d'inscription
dimanche 10 mai 2009
Statut
Membre
Dernière intervention
17 janvier 2010
- 17 janv. 2010 à 19:48
Struthio
Messages postés
4
Date d'inscription
dimanche 10 mai 2009
Statut
Membre
Dernière intervention
17 janvier 2010
- 17 janv. 2010 à 20:32
Messieurs dames bonjour,

Mon PC XP ramait tellement au démarrage que j'ai voulu supprimer le démarrage des programme au démarrage de l'ordinateur.
Je l'ai fait avec Ccleaner, et ai supprimé tous les noms qui me paraissaient familiers (msn, deamontools, scanner, skype, stylexp...) et que je n'utilisais plus de façon assidue.

Le problème, c'est qu'en rallumant mon ordinateur le lendemain, j'arrive à me connecter à internet, mais ne peux plus naviguer (j'ai essayé avec firefox et explorer). Je suis sûr d'avoir internet car je poste cette question en reliant ledit ordinateur à un autre depuis un câble ethernet.

Le problème, c'est que je ne peux plus revenir en arrière, je ne trouve pas d'historique sur Ccleaner, et n'ai aucune idée du programme coupable de cette problématique.

Merci!

4 réponses

Mstr
Messages postés
9956
Date d'inscription
lundi 11 janvier 2010
Statut
Contributeur sécurité
Dernière intervention
28 septembre 2015
1 881
17 janv. 2010 à 19:53
Bonsoir,

Que disent IE et Firefox lorsque tu essaye d'aller sur internet ?
0
Restaure à une date antérieure au problème et ne supprime rien sans être sûr.
https://www.vulgarisation-informatique.com/restauration-systeme-restaurer.php
0
Laisse MSN en place.
0
Struthio
Messages postés
4
Date d'inscription
dimanche 10 mai 2009
Statut
Membre
Dernière intervention
17 janvier 2010

17 janv. 2010 à 20:32
Bon, après restauration, je peux à nouveau naviguer! Merci, il ne me reste plus qu'à trouver le programme responsable de cette mésaventure!
La page Firefox était totalement blanche, celle d'IE parlait d'un problème de connectivité.
Merci!
0