Adresse d'autoconfiguration ipv4 problème

Fermé
babaaloo Messages postés 5 Date d'inscription mardi 12 janvier 2010 Statut Membre Dernière intervention 12 janvier 2010 - 12 janv. 2010 à 13:23
babaaloo Messages postés 5 Date d'inscription mardi 12 janvier 2010 Statut Membre Dernière intervention 12 janvier 2010 - 12 janv. 2010 à 20:00
Bonjour à tous, et premièrement Bonne année.

Voila mon problème, j'ai la connexion wifi dans la maison, donc routeur installé sur le pc du salon, et j'ai mon pc dans ma chambre qui n'arrive pas a se connecter sur internet via le câble, je reçois toujours un message Connexion limitée, Conflit d'adresse Ip ou l'Ip réseau de cette ordinateur (celui de ma chambre) est déjà utilisé. Ce qui me semble bizarre c'est que sur la PS3 j arrive a me connecter parfaitement avec le câble, mais pas sur mon ordinateur. Je pense que le problème vient de mon pc, car quand je fais ipconfig, dans adresse d'autoconfiguration ipv4 ça commence par un 169.xxx.x.x, alors qu'avant il commençait par 192.xxx.x. J'ai deja essayé la manip ipconfig /renew mais à la fin ça me met : le renouvellement de la "connexion au réseau local" ne marche pas, impossible de contacter votre serveur DHCP. Le délai d'attente de la demande a expiré.
J'ai adsl comme provider et Routeur NETGEAR WGR614L si quelqu'un à une idée de comment résoudre mon problème, ça serait vraiment gentil. Merci à vous

5 réponses

brupala Messages postés 109682 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 12 juin 2024 13 659
12 janv. 2010 à 13:28
Salut,
essaie de passer un coup de winsockxpfix
et de redémarrer ton routeur.
1